Blowing oil out of breather tube


22 replies to this topic
  • one lost one

Posted November 25, 2009 - 11:20 AM

#1

This is on my buddies 06 yz450. He bought it used and since he got a smokin deal on it, he took it to a shop to get it checked out. They checked the valves and did a few other things. They said the bike had very low hours and was in incredible condition.

So on his first ride, we notice a bunch of oil all over the left side of his bike. We figured the shop over filled it w/ oil and that was it. 2 weeks ago, we did a half day ride and it continued to blow oil out the breather tube coming from the valve cover. I took it back to my place to check it out and drained the oil. Less than a qt came out. I changed the oil filter too and it was chard black. So I thought maybe that was the problem. I put a new oil filter in and put just over a qt of oil in.

This weekend I went to caineville and sure enough, its spitting oil out of the breather tube again. I let it sit for a couple min and took out the dip stick and oil began to come out. Not much, but enough to pour out the top. I'm pretty sure I didn't over fill it when I changed the oil since I checked it 3 times. The compression feels good and everything else looks brand new. What can be the problem causing it to spew all its oil out? I mean it will empty the case if I let it.

  • tech24

Posted November 25, 2009 - 11:25 AM

#2

Sounds like its building pressure in engine. Not sure how the ventalation system works on these. When I get a second I will go outside and look at mine, if someone doesn't chime in by then

  • tech24

Posted November 25, 2009 - 11:32 AM

#3

well after a quick look thats that looks like thats all there is for ventalation at least thats all I see, on my '04 so someone else will have to chime in. After some thinking the only thing I can figure is worn piston rings causing excessive blowby. The way to determine this would be a cylinder leakage tester!

Edited by tech24, November 25, 2009 - 11:49 AM.


  • one lost one

Posted November 25, 2009 - 12:02 PM

#4

I'll have to see if my mechanic friend has a tool to check that. We pulled the plug and it looked good. No oil on it at all. Someone at the camp said if it had bad rings the plug would be wet w/ oil. Maybe they didn't know what they were talking about.

  • tech24

Posted November 25, 2009 - 12:06 PM

#5

well in some cases this is true but air can pass by the rings easier than oil so its possible to have a little blowby without much oil consmption. Not saying worn rings is the problem but its the only thing I can think of at the moment.

  • one lost one

Posted November 25, 2009 - 12:08 PM

#6

Thanks for the suggestion to check it.

  • tech24

Posted November 25, 2009 - 12:20 PM

#7

Thanks for the suggestion to check it.


No problem if you know a mechanic he should have a leakage tester although I don't cause I just borrow. I don't think a compression test would work since these engines have a decompression system and I imagine that would mess with the results

  • grayracer513

Posted November 25, 2009 - 12:24 PM

#8

So, tell me, how many drain plugs did you guys drain oil from when you drained it?

  • one lost one

Posted November 25, 2009 - 12:41 PM

#9

So, tell me, how many drain plugs did you guys drain oil from when you drained it?

I opened the drain plug right where the breather tube ends at the bottom of the frame and took out the dip stick. I also removed the oil filter and cleaned out the oil in there also. Is there one that I'm missing? These aluminum frame yz's don't carry any in the frame. Or am I retarded?

  • tech24

Posted November 25, 2009 - 12:53 PM

#10

I missread I thought the shop changed the oil...still they should've checked it or am I wrong?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • cowboyona426

Posted November 25, 2009 - 01:01 PM

#11

The 06-09 YZ's have two oil drain plugs... the one you pulled out, and another one on the bottom of the motor. If you didn't pull the one on the very bottom of the motor, then that's why the bike is puking oil all over the place. I'd drain the oil again (all of it this time, okay? :excuseme:) and pour in a quart of fresh oil and see if that solves the problem.

  • one lost one

Posted November 25, 2009 - 01:03 PM

#12

The shop did change it first for him. Then after 2 rides its still spitting oil out. I decided to take it up to caineville so I did a oil change also. Did both the shop and I not drain from all the drain plugs? I've never messed w/ any of the aluminum frame yz's so it was all kinda like discovery zone to me.

  • tech24

Posted November 25, 2009 - 01:05 PM

#13

don't confuse me a day before a holiday :excuseme:

  • one lost one

Posted November 25, 2009 - 01:21 PM

#14

don't confuse me a day before a holiday :excuseme:

Sorry. Now I must go and forgive myself for being stupid.

  • tech24

Posted November 25, 2009 - 01:26 PM

#15

Sorry. Now I must go and forgive myself for being stupid.


I didn't mean you were being stupid you said you checked the oil and I would imagine the shop drained it and checked it correctly but hopefully overfill is the problem since that would be much cheaper to fix. One thing that also made me thing rings was the fact you said it was a smokin deal which made me wonder if that could be why....never know....good luck

  • cowboyona426

Posted November 25, 2009 - 01:34 PM

#16

Is the shop you took it to a Yamaha shop? They may not have known about the second drain plug either. Either way, I'd dump the oil thats in it and pour in a fresh quart and see what unfolds.

  • tech24

Posted November 25, 2009 - 01:40 PM

#17

Is the shop you took it to a Yamaha shop? They may not have known about the second drain plug either. Either way, I'd dump the oil thats in it and pour in a fresh quart and see what unfolds.


well thats a good point, one should never assume a mechanic of any kind knows what they are doing. I have met and worked with some that really should consider a different career.

  • cowboyona426

Posted November 25, 2009 - 02:01 PM

#18

well thats a good point, one should never assume a mechanic of any kind knows what they are doing. I have met and worked with some that really should consider a different career.

LOL, I agree, I've met a few mechanics myself that didn't have a clue.

  • DPW

Posted November 25, 2009 - 02:26 PM

#19

you have a manual right, if not>>> http://www.yamaha-mo...ice/manuals.jsp or http://www.yamahaown...ook.com.au/?r=0

  • CaptainKnobby

Posted November 25, 2009 - 03:44 PM

#20

I would change the oil again also. Drain the oil from the gear shift side and take the drain bolt off from undernaeath the motor which is located on the rear brake side underneath the foot peg of your right leg.

Go from there and see what it does.





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.