Cause for rear hub failure



4 replies to this topic
  • DaveJ

Posted September 03, 2000 - 02:36 PM

#1

Last week I shattered the rear hub and tore apart the rear sprocket on my 426, a week after witnessing the same failure on another 426, on the same track, (see earlier posting).

The hub, chain, sprocket, chain guard, and both rubber chain guides/guards were destroyed.

I now wanted to follow up with you guys and let you know the true cause of the failure.

The short of the story is that three of the six rear sprocket bolts snapped consecutively, allowing all the force to be applied to the remaining bolts. The hub gave way when accelerating hard out of a corner.

What caused the three bolts to snap was too much force against the sprocket, perpendicular to the direction of normal force, which causes the sprocket to fold at the end, which then pulls the bolts out. In other words, the chain was too tight, causing the sprocket to bend out and towards the front of the bike. This may have happened landing a step-down jump (where landing speeds are usually higher than take off speeds), or during acceleration. In either case, it’s only when the suspension is significantly compressed.

This could be a serious concern for others since the chain tension was set within the specification listed in the manual.

Here’s the details.

As many of you may know, when a bike's rear suspension compresses, the chain gets tighter. The tightest point is when the rear axle is the same height as the swing arm pivot. When the suspension is compressed beyond this point, the chain will loosen up again. In other words, the wheelbase of the bike changes when you bounce up and down on it and so does the tension of the chain.

The manual calls for a chain tension of 40 to 50mm (1.6 to 2.0 inches) of slack– from the top of the screw head, located on the top rear of the chain guard, to the bottom edge of the chain. Of course I’m sure many of you have noticed when making this adjustment that you can either casually lift the chain, or really pull up on it when measuring. The difference is about 5 to 10mm.

When I casually lift the chain and measure out 40mm, then match the rear axle height to the swing arm pivot, the chain is very snug...too snug in my mind. If I set the chain to 40mm lifting hard on the chain before the measurement is set, then match rear axle and swing arm pivot heights, the chain is very very tight.

In other words, 40mm of chain slack is going to cause problems unless you really give it some slack. Which is more like 45mm to me.

The setting I choose before this event occurred was 40mm with some slack. I would assume that running a 51 tooth rear sprocket (verses the factory 49) and all the other twisting forces that take effect, would cause an even greater variance (aka tighter chain). A concern which, I assume, would not be as present as on a 2-stroke, (and yes, that’s 40mm of slack after the 51 tooth sprocket was installed).

I also experimented by adjusting the chain when the rear axle and swing arm pivot were at the same height. I noticed that just a quarter of a turn on the adjuster bolt made the difference between enough slack, to tight, to very tight. Which to me means that there is too much play at the 40mm setting to know if you’re going to be safe when you set out to ride.

So with all things considered, I think I would have to recommend that you either set the chain tension to 45 to 50mm, or get very familiar with how tight the chain will be (get) during full movement, for your style of setting a chain to the minimum setting. And don’t assume that the guys at the shop working on your bike know about this.

I already reported the problem to Yamaha, but that was before I concluded the cause. I’ll check back with them and let you know what I find.

Hope this helps.

  • Scott_F

Posted September 05, 2000 - 08:19 PM

#2

I believe a tight chain can cause this problem, among others. I had the same damage, plus the airbox, but I run my chain on the loose side. I had just a couple rides on a new and very expensive set of o-ring chain and sprockets.

Scott F

Originally posted by DaveJ:
Last week I shattered the rear hub and tore apart the rear sprocket on my 426, a week after witnessing the same failure on another 426, on the same track, (see earlier posting).

The hub, chain, sprocket, chain guard, and both rubber chain guides/guards were destroyed.



Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DaveJ

Posted September 05, 2000 - 09:32 PM

#3

Scott,

What sort of terrain were you riding when yours failed?

Dave

  • MXOldtimer

Posted September 06, 2000 - 04:56 PM

#4

I have seen two 426's destroy there hubs, one was at the Oldtimer Nats. at Albany Or. it happened thirty feet front the gate and the second one was at Washougal, it happened on a easy section of the track no jump, just a power section. I have been told its due to the sprocket bolts taper not fitting the taper in the sprockets ? this worries me since I just put new sprockets and o ring on last night ohhhh by the way "Hi" im new here. Anyone else heard about the bolt taper problem ?

  • DaveJ

Posted September 07, 2000 - 10:41 AM

#5

I had checked the taper when my hub failed. Never looked at the factory sprocket, but the Renthal fit is perfect (used molding clay).

If these guys lost bolts before the hub broke (it's obvious when you see the hub) it may still be the same issue that I had.

Trust me on this one guys, you'll be surprised how tight that chain gets when you're on or near the low end of Yamaha's spec.





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.