9 replies to this topic
  • xr600r

Posted April 26, 2003 - 02:28 PM


Why is it that my bike will never ever start with the button when its stone cold.even sometimes when its warm, it will fire right up with the button... then again, sometimes it wont, then when i kick it when its warm,it starts on the first kick. and yes , my battery is fully charged. i'm running a 160 main, 48 pilot,72 starter jet. fuel screw 2 turns out. HELP MEEEEE :)

  • adamwagar

Posted April 26, 2003 - 02:41 PM


My bike won't start unless I crack the throttle open 1/4. I know people say not to touch the throttle. BUT. The button doesn't work without it. :D

I'm running 160m,50p,72s, can't remember how many turns. Runs great. :)

  • xr600r

Posted April 26, 2003 - 02:53 PM


:thinking:mmmmmm , thanx adam , i'll try that. i rode up by starvatin lake today with my nephew....mannnnnnnn this bike is sweet. :)

  • Dan_Lorenze

Posted April 26, 2003 - 04:57 PM


When my bike is cold it doesn't really want to start with the button, but give her a kick and she'll light up.. When the bike's warm I give it a little throttle and push the button..Brrrraaaapppppppppppp............. :)

  • ThumperWR450F

Posted April 27, 2003 - 03:05 AM


ever since i got my battery tender charger and charged my battery i haven't even touched the kick starter. cold or hot it starts right up with the button. takes a bit but it works. my starting procedure. twist throttle about 10 times ,hit ignition button, turn choke on , press e-button for a few sec. if it doesn't start pull in the hot start lever, and repeat except for twisting the throttle. i hardly ever have to try the process more than once.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • tootall

Posted April 27, 2003 - 05:48 AM


I put the grey wire on a switch. It would not start good with the electric start without the the grey wire hooked up. It sure makes a difference on my sons bike. May only work on this particular bike but did enough testing to know it's not my imagination!!

  • oRGie

Posted April 27, 2003 - 08:02 AM


thought i read somewhere here that the gray wire changes ignition mapping and you woudnt be changing the mapping by flicking the switch back once the engine is running :)

  • yamaharichey

Posted April 27, 2003 - 02:52 PM


XR600, When its cold, choke on, twist the trottle all the way five or six times before you hit the button then as you're pushing the button turn the trottle just a little 1/8 to 1/4. Works for me everytime.

  • BEAN329

Posted April 27, 2003 - 06:12 PM


ThumperWR450f, wow mine is pretty much the same. I love it. I think thers's a stereotype of an E-start bike is a 40+ bike, but all that goes away when you pass them on the track.

  • Poway Rider

Posted April 27, 2003 - 06:37 PM


My WR450 always starts cold with e-start with the choke on slightly and no trottle. When warm, it usually cranks right up with e-start (but I have used the choke occassionally and then shut it off right after started).


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.