I think I killed my bike


8 replies to this topic
  • writebrian

Posted November 20, 2009 - 01:58 PM

#1

Was told my water pump gasket gave out causing my coolant and oil to mix. Now the shop wants to rebuild my whole top end new valves and all. Bill is almost 800 bucks in OEM parts alone.

Here's how I found out something was wrong. I was riding and bike died. Couldn't start for 15 minutes. Got it to start and it ran fine for 5 minutes than died again and was hard to start again. Oil was coming out of the overflow hose all the way back to truck. Friend said he could smell burning oil while riding behind me.

Am I getting the shaft or does this sound right?

  • grayracer513

Posted November 20, 2009 - 02:02 PM

#2

Your water pump gasket or shaft seals cannot cause the coolant to mix with the oil unless some misguided soul has blocked off the escape port ("weep hole") through which any leaking fluid should have been able to escape.

There are two O-rings/gaskets (right case cover and cylinder base) that could do this, as could the head gasket.

If there was coolant in the oil, you did have a problem, it just wasn't the water pump seals.

  • Chinosupermotoman

Posted November 20, 2009 - 02:20 PM

#3

What kind of bike do you own? Just curious, cuz I have an '01 426 that did the same thing. I want to watch this thread if you have the same bike, because I replaced water pump propellor and seals, orings, ect, and as gray said it didn't do a darn thing as I still had antifreeze in the oil. Haven't done the head gasket yet. I didn't have to run it like you did though, so I don't think there is too much damage.

PS. Gray, thank you for your sons service of our Country. May God watch over him and bring him home safely.

  • grayracer513

Posted November 20, 2009 - 02:32 PM

#4

PS. Gray, thank you for your sons service of our Country. May God watch over him and bring him home safely.

On behalf of myself, my son, all Marines and all other U.S. servicemen everywhere, I thank for that. :excuseme:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted November 20, 2009 - 05:18 PM

#5

Sounds more like the crank seals to me.

  • grayracer513

Posted November 20, 2009 - 07:23 PM

#6

YZF/WRF engines have no crank seals.

  • pscook

Posted November 20, 2009 - 07:41 PM

#7

First blush sounds like headgasket. Symptoms of bad headgasket may include:
Coolant consumed/lost with no obvious leaking
Oil in radiator
water in oil
Oil burning in cylinder, causing smoke from pipe and strong oil smell
loss of compression
hard to start

Replacing a headgasket is not too bad, but you need to determine why the oil and water mixed. One thing to keep in mind is that water is a very poor lubricant, in fact running water through any oil bearing surface can and will erode the bearing surface. On YZ's that location is the cam journals. Check them for wear, any wear at all. The most like ly sign of damage is a pitted surface on the cam bearing surface (the round part). Most of the time the lobes don't get damaged, but check them too.

If it were me, I would see about replacing the crank bearings too, but I'm a nervous Nelly when it comes to lower end stuff. Bare minimum would be send the head to a good engine machine shop and have it checked for flatness. If it's flat, it might be just a bad headgasket and you can go forward with just replacing that and moving on.

Lots of stuff to investigate, but first determine why the gasket went bad. Warped head? Gasket failed? And go from there.

  • writebrian

Posted November 21, 2009 - 10:35 AM

#8

Bike is a 2006 450F. I'm having the mechanic write up his conclusions for me. Since I am NOT a mechanical type at all I may be getting some things wrong here. All I know is I have a $1000+ bill coming my way! pscook's description of head gasket sounds alot like what I went through. Could that lead to considerable other damage if ridden like that undetected? New valves, seats, etc.

  • grayracer513

Posted November 21, 2009 - 02:55 PM

#9

Valves and seats, no, most likely, but coolant severely degrades an engine oil's ability to lubricate anything, so it can lead to major wear problems if not found out fairly early.





Related Content

Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.