yz400f no spark


2 replies to this topic
  • WR250R2017

Posted November 18, 2009 - 12:47 PM

#1

my yz400 recently has had some sort of electrical problem thats been causing the spark plugs to short out and not spark ruining the plugs but now its not getting a spark at all even with a new plug. does anyone have an idea or what might be going on. is there ways to test the coil or stator or CDI?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted November 18, 2009 - 02:00 PM

#2

The manual lists the test procedures. Download one:

http://www.yamahaown...ook.com.au/?r=0

  • l_campionero

Posted November 18, 2009 - 02:07 PM

#3

That's dang handy! I just downloaded one for my YZ250!





Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.