WR400F carb: what parts are these?


12 replies to this topic
  • Dudemeister

Posted November 17, 2009 - 01:02 PM

#1

So, I have this 98 WR400F carb (39mm Keihin FCR).
There are 2 parts, of which I do not know what they are for.

The 1st part has a red circle in the picture:

Posted Image

The parts sheet says "diaphragm assy", but a diaphragm for what?

The second part has a red ellipse in this picture:

Posted Image

It has an on/off switch, and is connected to the diaphragm. Is this something like a hotstart?
I'm puzzled!

Thanks! :excuseme:

  • William1

Posted November 17, 2009 - 01:22 PM

#2

The first picture identifies the ACV. This is an 'enricher. When the throttle is closed at high rpm, this adds a little fuel to reduce decel popping/backfiring. It can at times, make setting the fuel screw tricky if it is not working right.
The second item is the Hot start. When an engine is very hot, it can require an extra lean mixture to get running. You pull this knob and it adds a little extra air.

  • Dudemeister

Posted November 17, 2009 - 01:59 PM

#3

The first picture identifies the ACV. This is an 'enricher. When the throttle is closed at high rpm, this adds a little fuel to reduce decel popping/backfiring. It can at times, make setting the fuel screw tricky if it is not working right.
The second item is the Hot start. When an engine is very hot, it can require an extra lean mixture to get running. You pull this knob and it adds a little extra air.


Ah, I see!
ACV is the Air-Cut-Valve?

  • William1

Posted November 17, 2009 - 02:54 PM

#4

I love seeing the light bulb illuminate! :excuseme:

  • mrlopez

Posted November 17, 2009 - 05:08 PM

#5

Wow that carb looks like brand new

  • Dudemeister

Posted November 17, 2009 - 11:31 PM

#6

I love seeing the light bulb illuminate! :excuseme:


:smirk:

I thought this carb would be similar to the one of the YZ400F (which doesn't have a hot start and also no ACV I believe) so I didn't expect to see these on this carb. Interesting.

Wow that carb looks like brand new


Thanks! :foul:
I 'completely' took it apart, it's in great condition indeed.

I've seen several FCR MX carbs, but I have to say this FCR really is a great piece of engineering! :bonk:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • jayh300

Posted November 18, 2009 - 09:10 AM

#7

the hot start on the yz400f was tab mounted like that one is, but one hose went to a port on the intake manifold and the other vented into the air box, iirc... and no acv..
atleast on mine..

  • Dudemeister

Posted November 19, 2009 - 12:03 AM

#8

Well, in the 2nd pic you can see a tube connection (the tube itself is missing) close to the diaphragm. Also, there's another connection at the on/off switch:

Posted Image

Maybe these 2 are the ones you're thinking of (one to the intake manifold, one to the airbox)?

  • jayh300

Posted November 19, 2009 - 06:02 AM

#9

Well, in the 2nd pic you can see a tube connection (the tube itself is missing) close to the diaphragm. Also, there's another connection at the on/off switch:

Posted Image

Maybe these 2 are the ones you're thinking of (one to the intake manifold, one to the airbox)?


that looks like it, there was a connection from there to the air box. the air box had a hole made in it where that line hooked in to it(the more i think about it, that brass connection may have gone directly into the air box.. it has been along time since i had that bike) then the other hose off that hot start went directly to the port on the intake. it did not go to the carb at all.. and that hot start valve mounted to a tab on the frame.
i guess on the wr, the other hose that would go on the tee on the carb by the acv(where there is no hose right now) would go to the manifold.
i have never seen one of those carbs for a wr, only a yzf..

  • Dudemeister

Posted November 20, 2009 - 12:13 AM

#10

So with this new info I checked the parts diagram once more, and now I found that indeed the brass hotstart-connection is going to the airbox boot (upper red dot):


Posted Image

The other connection is at no. 40 (other red dot), but I couldn't find where that's going.

Edited by FrankV, November 20, 2009 - 12:31 AM.


  • jayh300

Posted November 20, 2009 - 07:12 AM

#11

if you look at this ad for a used head, you can barely see the brass port in front of the joint the carb hooks to.

http://cgi.ebay.com/...=item20ae2684c6

  • Dudemeister

Posted November 23, 2009 - 01:26 AM

#12

Wonderful. Thanks for the info! :excuseme:

  • jayh300

Posted November 23, 2009 - 05:55 AM

#13

anytime... i have learned so much here, love to help...




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.