Removing/altering the CE (octopus) on a 400 with 426(?) head


7 replies to this topic
  • nnamssorxela

Posted November 12, 2009 - 10:55 AM

#1

I was having a little trouble jetting my wr400 with a yz or wr 426 head. I posted in the jetting section and eddie said that I need to alter the CE setup also known as the octopus that the stock wr400 carb (flat fcr)/head utilize. I couldn't find anything that described this modification and I'm beginning to wonder if I do indeed have a 426 head/top end, or if it is all stock wr400 stuff.

I feel silly asking, but is there an easy way to determine what head I have? I tried to search, but all I found was a great deal of threads asking about and explaining the differences between the two motors, not how to distinguish them. I suppose once I figure out what I have, I'll then move on to altering the "CE."

Thanks,
-Alex

I'll post pictures of carb and head if needed, as they are both off of the bike at the moment.

  • Flooder305

Posted November 12, 2009 - 04:12 PM

#2

Post 'em, can't hurt.

  • umu24013

Posted November 13, 2009 - 12:29 AM

#3

I feel silly asking, but is there an easy way to determine what head I have?


Look for a number stamped just below the intake port on the head
5JG00 - you have a YZ/WR 426 head
5BE00 - you have a YZ/WR 400 head

  • GCannon

Posted November 13, 2009 - 11:33 AM

#4

Isn't there a vacuum port near the intake manifold that is not there on the 426 head since the hot start is internal in the newer fcr carburetor used on the 426?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Parx_400

Posted November 13, 2009 - 04:02 PM

#5

Well what did they do for the 2000 wr400? It had the new carb but was still a 400.

  • nnamssorxela

Posted November 14, 2009 - 01:54 PM

#6

pictures!

umu, according to what you posted, I still have the 400 head.

gcannon, looks like there is indeed the vac line, so again, I'm thinking 400.

parx, the head is either from a 1998 wr400 or a 2002 426. basically the only difference I know if is the hot start line, and the valves being stainless on the older 400 and ti on the 426. Is that the only differences? I'm so confused.

Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image
Posted Image

  • Birdy426

Posted November 15, 2009 - 11:42 PM

#7

Yup...all 400 parts...

  • nnamssorxela

Posted November 16, 2009 - 04:58 AM

#8

Thanks, that's what I figured.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.