why did my bike just stop?


9 replies to this topic
  • cheeseclip

Posted November 01, 2009 - 11:27 AM

#1

i have a 03 yzf450 and while i was riding yesterday i came into a corner hard on the back brake and it stalled. thats fine but now it wont start again. any ideas what it could be? it wouldnt be something basic like the spark plug coming loose and making it feel like it has no compression? cause i can kinda push the kickstart over with my hands

  • grayracer513

Posted November 01, 2009 - 03:58 PM

#2

First check the the flywheel key by seeing if the TDC marks are actually at TDC (use a probe through the spark plug hole to the piston)

Then check the cam timing.

  • UPSGUY

Posted November 01, 2009 - 05:11 PM

#3

Could have a tight valve, When was the last time they were adjusted?

  • hillclimbguy

Posted November 01, 2009 - 06:43 PM

#4

Something else you might want to check is to see if your Fuel mixture screw is still in the bottom of the carb. It happened to me, so I carry a spare fuel mixture screw. Just a place to start.

  • cheeseclip

Posted November 01, 2009 - 07:23 PM

#5

would any of these make the motor have no compression?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted November 01, 2009 - 07:59 PM

#6

Cam timing would, but you should verify that the flywheel is correctly indexed before you check it.

  • joshgermany

Posted November 01, 2009 - 11:36 PM

#7

Also u might check your stator I have had that exact same thing happen to me twice. bike is running fine and out of nowhere it dies and wont start. Check your stator i've replaced 2 on my 07

  • cheeseclip

Posted November 05, 2009 - 07:52 PM

#8

well i went and enquired at my local shop on my way past yesterday and they said it could be a tight valve shim. does this sound like it would do this?

  • DrThumper

Posted November 06, 2009 - 11:17 AM

#9

No compression? How about that comp release system on the cam?

  • grayracer513

Posted November 06, 2009 - 01:17 PM

#10

No compression? How about that comp release system on the cam?

The auto decomp system cannot become faulty in any way that will result in a complete lack of compression.





Related Content

Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.