09 yz450 weak threads?


4 replies to this topic
  • rmcr250r

Posted October 24, 2009 - 03:47 PM

#1

so i just bought a brand new 09 yz450 and i was changing the oil. As i reinstalled the drain bolts (with a torque wrench at proper torque spec) the first three threads from the case broke off unto the bolt under the left footpeg.Bolt was in straight so i did not strip it. Is this a common problem with this bike?

  • grayracer513

Posted October 24, 2009 - 03:57 PM

#2

No.

There's no drain bolt under the left foot peg. If you mean the crankcase drain on the right side, how did you use a torque wrench on that?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • rmcr250r

Posted October 24, 2009 - 04:20 PM

#3

there are two drain bolts, one on the right side and left side and yes on the left side u can get a torque wrench in there but not on the right. Im not mechanically challenged

  • grayracer513

Posted October 24, 2009 - 04:44 PM

#4

The left drain is not under the foot peg, either. It's right out in the open under the ignition cover. The right one is "under the peg" in a manner of speaking, so that's why I asked.

So which one did you strip?

  • rmcr250r

Posted October 24, 2009 - 05:14 PM

#5

yea i just meant the drain plug on the left under the ignition cover but i didnt exactly strip it, the first three threads just broke off onto the bolt





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.