Wr450 electric start?



7 replies to this topic
  • ENGMEDIC19

Posted April 20, 2003 - 06:40 PM

#1

Can someone tell me which jet needs to be changed to help make my bike start with the E button? Starts first kick by foot, sometimes starts with chock on and sometimes with hot start pulled when using the E button. Thanks for the help!

  • ThumperWR450F

Posted April 21, 2003 - 12:02 AM

#2

alot of people changed to a 72 starter jet. also try charging the battery. once i did that my bike started right up with the e-button, even with the stock 68 starter jet. i would have left the 68 in but i had already ordered the 72.

  • tootall

Posted April 21, 2003 - 05:07 AM

#3

I noticed that when I disconnected the grey wire the bike would not start good with the electric start. It would turn over good but was stubborn to fire. It would kick start easy. I hooked the grey wire back up and the E-start worked good again.This must be a timing issue of some kind. I am leaving th grey wire hooked up as I cant tell it runs any better with it unhooked.

  • Indy_WR450

Posted April 21, 2003 - 07:52 AM

#4

I am not sure that the gray wire is associated with difficult starting. I suspect it is more an issue that the Yamaha is sensitive to jetting for start up. Can someone that has the gray wire connected thru an on/off switch please confirm if there is any start up difference. Thanks :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Ridin'_MD

Posted April 21, 2003 - 07:57 AM

#5

Hey ThumperWR450F,

What battery did you buy? Mine doesn't seem to hold a charge well.
Bud :)

  • Indy_WR450

Posted April 21, 2003 - 08:12 AM

#6

I keep my battery on a trickle charger and it seems to do great on the trails and on 3 day trips it stays charged if you ride it every day. I think everyone is still on the stock battery. You should get a year out of this battery maybe 2 if you are lucky. I think I will find a stronger battery to replace it with next year. :)

  • Lon13

Posted April 21, 2003 - 11:21 AM

#7

I rejetted to 160 mj, 50 pj, I leave the trikle charger on it when it's parked. It starts better as it gets more miles on it. It starts so easily with the kicker though, I rarely use the button when its cold. I've seen that alot of people seem to have better luck if they give the throttle a pump or two before hitting the button, even though Yam advises against it. It seems to back fire alot if the jetting is not right, this, combined with the poor fit on the flywheel seems to be causing the woodruff failures. Which isn't exactly correct, the woodruff key isn't failing, it's the interferance fit of the two parts. The key just pays the price. As far as the grey wire goes, I don't think the alternate map affects the bottom revs. I have noticed no differance in starting.

  • RunAnywhere

Posted April 21, 2003 - 12:24 PM

#8

Read the manual. I would have been lost if not for the step by step instructions. It starts first crank most of the time.

Ryan




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.