Jetting correction 02 WR426



2 replies to this topic
  • tctrailrider

Posted April 20, 2003 - 02:17 PM

#1

I have been running the WR426, Baja designes Vortip, stock jetting with the needle raised one clip (5), just above sea level with great results. Today it warmed up to about 70 and it developed a miss at about 1/3 throttle, got worse as the bike warmed up. It felt lean so I raised the needle, made it worse, went back to stock setup, clip 4 and it improved. Had an EKN needle laying around, put it in on clip 3 with great results. Just tested it on roads, have not been in the woods with it but so far I like it. With an aftermarket baffle I thought the E taper may be to rich. I need some more time with it to see how it starts, hot, cold, plug problems, etc. but so far it rocks.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • tctrailrider

Posted April 20, 2003 - 02:22 PM

#2

P.S., I also changed main from 165, to 160 at the same time.

  • dominator426

Posted April 20, 2003 - 03:16 PM

#3

Mine runs flawlessly now that I've switched to the EKN :)...Even the intermitent cruising miss is gone.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.