bike all of a sudden has no compression


6 replies to this topic
  • Unknown username

Posted October 10, 2009 - 07:57 PM

#1

its a 2005 crf 450r. last time I rode it it was completely fine. it has a new top end on it with 55 hours. the exhaust valves were leaking when I last ride it.. didnt think it was a big deal. could this be a reason for a low compression?

also, the bike doesnt want to start now, dont know if its the cold or what it is.

what could be wrong? I sure hope it doesnt need another rebuild.... :bonk:

thanks.

  • intensem1rider

Posted October 10, 2009 - 08:34 PM

#2

Check your valve clearances, especially on your exhaust valves. That's your first step.

If these are the original valves from 2005 then you may have possibly broken a record for longest CRF valves to ever last haha. Just joking of course.

  • Unknown username

Posted October 10, 2009 - 09:50 PM

#3

Check your valve clearances, especially on your exhaust valves. That's your first step.

If these are the original valves from 2005 then you may have possibly broken a record for longest CRF valves to ever last haha. Just joking of course.


no, I said "its a new top end with 55 hours on it" the original had about 200 hours. I got a new piston and everything. Im thinking that the valve guides were somehow missed, the valve seals are now bad too because of the bad guides and thats why they exhausts are leaking. :bonk:

I will check my exhausts and intakes tomorrow... been a while since I checked them anyways.

thanks.

  • mjoekingz28

Posted October 10, 2009 - 10:37 PM

#4

put a few spoons of oil down the spark plug hole and turn it over a few times then replace plug then try it

the thicker the better I think, I tried some 80w90 in my four wheeler when it wouldnt start and worked fine

  • BlazeNtrigger

Posted October 11, 2009 - 01:47 PM

#5

Didnt you post up a thread about running it without oil for 40 sec? Or did you do the topend after this "issue"?

  • Unknown username

Posted October 11, 2009 - 02:23 PM

#6

Didnt you post up a thread about running it without oil for 40 sec? Or did you do the topend after this "issue"?


yes that was me. I was going to ask this question in that thread. but I figured its more effective if I make a new one and let that one die.

I did the top end of january 2009. put 55 hours on it since then.

I ran it with no oil in sept 2009.
rode it again sept 2009

now in october 2009 it wont start. ive got a new question that I am going to make a new thread on (quicker response)

  • BlazeNtrigger

Posted October 11, 2009 - 02:35 PM

#7

Rather post it up in the Honda CRF450 forum. You will get more accurate responses.





Related Content

Forums
Photo

2 Stroke Enduro for street use/light trail riding? by kershaw


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • 1 reply
Forums
Photo

CR250 Swingarm by 2StrokestheFuture


Dirt Bike   Make / Model Specific   Honda   Honda 2-Stroke
  • 1 reply
Forums
Photo

Rm 125 vs Rm 250 2 stroke by 2 stroke life


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • 1 reply
Forums
Photo

Successful Electrical Repairs on my '79 Honda XL250S by vagabondmatt


Dirt Bike   Special Interest Forums   Vintage
  • 0 replies
Forums
Photo

Building a Dirt Bike by htimsrolyat


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  40 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

RegisterSign InClose
If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.