Coolant leaking from little hole in bottom of case?


39 replies to this topic
  • crazyman_stanley

Posted October 10, 2009 - 12:16 PM

#1

Hey guys. Just goin through the bike (1998 yz400f) to get ready for the riding season and I noticed that she's leaking coolant. I tracked it down to a little hole that is in the bottom of the case on the right side below what I believe to be the water pump housing. The only info I could find online said it was a head gasket? Is this accurate or what? Please help ASAP so I can get her out in the mud where she belongs. Much thanks in advance for any words of wisdom. :bonk:
Thanks,
CMS

  • 84rm250

Posted October 10, 2009 - 12:28 PM

#2

I know the bottem bolt of the water pump housing there should be a copper washer under it. And theres a seep hole on the in the right cover that will seep coolant if your water pump seal is goin out. This is talkin from workin on my 426, but should be the same on ur 400. hope it helps, happy riding!

  • crazyman_stanley

Posted October 10, 2009 - 12:34 PM

#3

Thanks for the help. I'm thinkin that the guy that was sayin it was a head gasket didnt know what he was talkin about. Im thinkin it's either the water pump gasket of the case gasket.

  • fishpost19

Posted October 10, 2009 - 01:30 PM

#4

Water pump seal

  • pscook

Posted October 10, 2009 - 08:13 PM

#5

Water pump seal


And water pump shaft. I replaced just the seal on my 426, then went back in after the leak immediately reappeared and replaced the shaft as well. no more leaks. Cheap and easy. Replace the bearing while you are in there, since you need to remove it to replace the seal. Cheap insurance.

  • TracksNTrails

Posted October 10, 2009 - 08:20 PM

#6

I have always had a small amount of coolant leak from that weep hole on my 2003 WR450, but it has always happened after a very long sitting spell or on first start in cold weather. It always stopped within a few seconds.

That said, I have never found any coolant in my oil, and have never changed the seal.

  • Dan_187

Posted October 10, 2009 - 09:32 PM

#7

I have the same problem on my 06. I just replaced the 1st seal right behind the impeller, it fixed the disappearing coolant for the 1st half of my day. But when I came home she was dry as the Mojave :bonk: :bonk: .

So Im gonna take the whole right side case off and get to the shaft, seals and bearings. At lease ill be able to check out the clutch while im in there.

  • grayracer513

Posted October 10, 2009 - 09:37 PM

#8

I have the same problem on my 06. I just replaced the 1st seal right behind the impeller, it fixed the disappearing coolant for the 1st half of my day. But when I came home she was dry as the Mojave :bonk: :bonk: .

So Im gonna take the whole right side case off and get to the shaft, seals and bearings. At lease ill be able to check out the clutch while im in there.


With regard to your '06:

http://www.thumperta...ad.php?t=785425

  • lrrs428

Posted October 11, 2009 - 02:07 AM

#9

leaking through the weap hole. Just a $3 outer waterpump seal. Should be a water pump seal part and a oil seal part, the outer is what cuases that becarefull replacing it they are easy to put on crooked, also there is a in and out side. i know the CRF's are spring side out

  • grayracer513

Posted October 11, 2009 - 07:51 AM

#10

leaking through the weap hole. Just a $3 outer waterpump seal. Should be a water pump seal part and a oil seal part, the outer is what cuases that becarefull replacing it they are easy to put on crooked, also there is a in and out side. i know the CRF's are spring side out

You haven't worked on many Yamahas, have you?

The layout is the same in principal, but both seals have seats to install against, so there is no problem getting them in straight. YZF's also need the impeller shaft replaced at least half the time because of a groove worn in by the old seal.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • crazyman_stanley

Posted October 11, 2009 - 09:26 AM

#11

well shit, now yall got me nervous. I already sent out an order yesterday for the outer seal. Guess I oughtta rip into her today to see if she need other things too...

  • crazyman_stanley

Posted October 11, 2009 - 09:44 AM

#12

Posted Image
Alright so I have already ordered #10 and #8. What else are yall sayin I might need?

  • grayracer513

Posted October 11, 2009 - 10:54 AM

#13

Posted Image
Alright so I have already ordered #10 and #8. What else are yall sayin I might need?

Neither of the parts you ordered are likely to be leaking, but they aren't expensive, and it won't hurt to install them.

The culprit is the coolant seal, #4, which may also have worn a groove in the shaft, #1. You should either just buy the shaft, bearing (#6) and both seals (coolant seal #4 and oil seal #5), or wait until you inspect. The seal will have at least polished a track on the shaft. If you cane feel the track as a groove with your fingernail, replace the shaft. Also check that there is not excessive vertical play in the balancer shaft bearing, which supports the impeller shaft.

  • crazyman_stanley

Posted October 11, 2009 - 11:34 AM

#14

ok ive got it apart now and I understand that the parts I ordered are not the culprits:bonk: . So I am goin to get new seals as you suggested. So, new question. Do I have to split the case to get these out/ install the new ones? Or should I be able to do it just with the water pump cover removed?
Thanks again for all the help

  • crazyman_stanley

Posted October 11, 2009 - 11:58 AM

#15

ok so upon further investigation I got the coolant seal out with a little flat head screw driver pryin action. There seams like theres a tiny groove that may have started to wear into the shaft but Im hoping that a new seal will fix the problem. Wish me luck! I'll keep you guys posted, thanks for the help!

  • lrrs428

Posted October 11, 2009 - 02:21 PM

#16

thats what happenes to them, souns like you got it.

  • BPOTERAJ

Posted October 22, 2009 - 08:09 PM

#17

Hi

I appear to have the same problem. I've followed the manual to a "t" and have removed the right crankcase cover. How do I get the water pump out of the crankcase? Do I need special tools?

Thanks

Brian

  • grayracer513

Posted October 22, 2009 - 09:29 PM

#18

Hi

I appear to have the same problem. I've followed the manual to a "t" and have removed the right crankcase cover. How do I get the water pump out of the crankcase? Do I need special tools?

The impeller has a hex on it, and the shaft has two flats up near the bearing. Hold the shaft with a 13mm open end, and turn the impeller counterclockwise with a 12mm box or socket. It will be tight. Once the impeller is off, the shaft will drive inward out of the bearing. Don't loose the washer behind the impeller.

  • micahmorgan

Posted October 22, 2009 - 09:59 PM

#19

I just recently did this on my son's YZ85 and my YZ250f. The 85 was a piece of cake. The four stroke took a little longer and a few more bolts to takeoff in order to remove the crankcase cover.

Instead of draining all the oil and coolant, I just laid the bikes over on the left side (with the fuel off of course). It looked like a dead horse lying on its side. For the four stroke, the impeller shaft was worn so I had to buy another one of those.

The dealer told me that "all the parts" came with the new shaft. Well, almost. The circlip was difficult to remove off the old shaft. As I pulled it off with needle nose pliers and a mini flat head screwdriver, I noticed the circlip was suddenly gone and then I heard a "ting" across the garage. It was fun looking for it.

Another thing to be careful with ... there are some guides that are in the crankcase cover and in the coolant cover. I didn't notice that one of the guides fell out and into the crankcase until I was putting it back together.

All in all, I was glad that I did the reapirs myself. I saved some money but I also learned how to take care of my bike.

Good luck.

  • crazyman_stanley

Posted October 24, 2009 - 08:14 AM

#20

Just a quick update with my situation. I got the new seal in a and replaced it and started re-assembling the bike. Went to torque the impeller onto the shaft using the motors compression for resistance...MISTAKE! The little tab that drives the shaft snapped right off. DAMNIT. So a crankcase gasket and new impeller shaft later, I've finally got her all back together and ready to go. So be sure that if you tackle this just to just go ahead and open up the crank case and tighten the impeller with a wrench as described above.
-CMS





Related Content

Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.