First OIL Change on XL, I followed Dutch's Lead!



4 replies to this topic
  • jstevens

Posted April 12, 2003 - 04:33 PM

#1

Today, I got out there and changed my oil. I wanted to ride early but needed to take care of my bikes first "maintance" cycle.
On the new bike I had to do the first 600 mile oil change. Here goes.... one long hour later I'm still holding and leaning the bike on it's side so the freaking oil chould drip out. On my buddies bike 650r the old oil just gushed out and that was it. Mine after the initial gush of oil, came the long and torchoras steady little stream of black dirty oil out of the crank case area.

But after that hour and a sunburn later, I poped in the fresh oil filter and bolts. followed by a tork hear and there. WALA, Finished. I didn't do anything fancy like DUTCH, I just put in the factory 10-40 HP4 Honda spec stuff, but it did have a Red cap. :)

Yard work done, motorcyle preped and clean, kid playing PS2 all day, & old lady went shoping for shoes.

Man Gone Riding.
:D

  • CoreyClough

Posted April 13, 2003 - 08:54 AM

#2

Did you warm it up before changing it? Dump a little more in there while draining to create a sort of "flush" effect. I don't know about everyone else, but does anyone REALLY know what oil is in there to begin with? The dealers say it is factory oil, and leave it in there till the engine breaks in. They don't even know! My opinion(and here we go again) is that I'd want to get whatever is in there out as soon as possible, and put what I KNOW is in there right after purchasing the bike, then I'd change it at least as often as it is required.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • motometal

Posted April 13, 2003 - 01:11 PM

#3

I couldn't believe all of the shavings in the metal screen! Is that normal? Was able to get a few more flakes out of the frame by reaching my little finger up in there. my bike has 4000 miles on it and i'm wondering if that screen was maybe never cleaned out? I'm sure the oil was changed. Also, just had the engine apart for mods and everything was good there.

  • Grimmer

Posted April 13, 2003 - 03:47 PM

#4

Good question? I wonder if it was warmed up first. On mine (XR650R) the oil just flew out. What a mess it made. Now I know that I need to remove the freaking skid plate first. The oil got all down in that thing.

  • CoreyClough

Posted April 13, 2003 - 06:00 PM

#5

You got to be kidding? Metal shavings after 4,000 miles? What does the filter look like? I'd do a few back-to-back oil and filter changes to get that stuff out as soon as possible! Are they aluminum, or metal? If the engine was apart, then if it was cleaned before reinstallation, I'd say somehting was missed in the clean-up department. Don't ride it till all of it is out. Run it to warm it up a little, then dump-it out. Filters too, till it's all gone.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.