2005 YZF450 Leaking oil out of overflow tube


13 replies to this topic
  • Jasontylerq

Posted September 20, 2009 - 08:31 PM

#1

Hey my new 4stroke family!! Just bought a used YZF450 2005. It leaks like a stuck pig out of the overflow tube attached to the top of the head when the bike is running.. I will go for 3-5 laps and I bet it spews out about a handful of oil. It runs amazing... backfires alot, but it has an exhaust system, it starts 1-4 kicks everytime, Just LEAKS LIKE CRAZY.. anyone have any thoughts??

  • ja-mudder

Posted September 21, 2009 - 06:05 PM

#2

how many drain bolts are you removing when you change the oil on it, and for the back fireing what size of piolt jet are running?

  • Butta

Posted September 21, 2009 - 06:13 PM

#3

How much oil are you putting in when you change the oil?

  • Jasontylerq

Posted September 23, 2009 - 04:30 PM

#4

Hey Butta, I have not changed the oil.. but, I am very concerned about running out. I have pulled the cap and can see very little oil in the case, so I add just a few fl. oz. after every 5-6 laps.

Hey ja-mudder, Havent changed the oil.. just bought it and had it out once.
and I dont have any idea what pilot jet is in it.. U thinking its running rich???

---------Thanks Guys!!----------http://www.thumpertalk.com/forum/images/icons/icon7.gif

  • ReedRulz

Posted September 23, 2009 - 05:02 PM

#5

Hey Butta, I have not changed the oil.. but, I am very concerned about running out. I have pulled the cap and can see very little oil in the case, so I add just a few fl. oz. after every 5-6 laps.

Hey ja-mudder, Havent changed the oil.. just bought it and had it out once.
and I dont have any idea what pilot jet is in it.. U thinking its running rich???

---------Thanks Guys!!----------http://www.thumpertalk.com/forum/images/icons/icon7.gif


The first thing you need to do is change the oil and oil filter and put the right amount of oil in it. If the bike has an after market exhaust and backfires a lot its probably running lean not rich who ever put on the pipe may not have adjusted the carb.

  • Aka.Goose

Posted September 23, 2009 - 05:21 PM

#6

I'll bet anything the guy who sold it to you overfilled the oil...
Just do what mxr300ex said...Don't worry about the backfire too much...If it's just a little and not extreme, it's perfectly normal, if you make it go away completely, chances are you're running too rich...

  • ja-mudder

Posted September 23, 2009 - 06:29 PM

#7

its not running to rich if it backfireing on decell (when you let off the throtal) if your running 91 or 93 oct pump fule and still having this problem it running lean,:busted: you more than likely have a 42 polit and for me at 5200 feet a 45 piolit with a 162 main with aftermarket air filter and a stock pipe runs great

oil wise i wouldnt run another lap get it changed:bonk: i beleave (but double check) you should have one drain bolt towards the front on the left side and the rear on the right and not sure if their is a frame tank on the neck on the 05 i know the 04 dose but thats when whey went to the new aluminum frame

Id also just for pice of mind be checking valve clearance on a new bike you just got from some one else so you can track it and know every thng is good to go :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ReedRulz

Posted September 23, 2009 - 06:50 PM

#8

its not running to rich if it backfireing on decell (when you let off the throtal) if your running 91 or 93 oct pump fule and still having this problem it running lean,:busted: you more than likely have a 42 polit and for me at 5200 feet a 45 piolit with a 162 main with aftermarket air filter and a stock pipe runs great

oil wise i wouldnt run another lap get it changed:bonk: i beleave (but double check) you should have one drain bolt towards the front on the left side and the rear on the right and not sure if their is a frame tank on the neck on the 05 i know the 04 dose but thats when whey went to the new aluminum frame

Id also just for pice of mind be checking valve clearance on a new bike you just got from some one else so you can track it and know every thng is good to go :thumbsup:


They didnt go to the aluminum frame till 2006 on the 4 strokes 2005 went aluminum on the 2 strokes only.

  • Aka.Goose

Posted September 23, 2009 - 07:10 PM

#9

its not running to rich if it backfireing on decell

Right, I meant if he adjusted it until the backfire completely goes away, then it'd probably be too rich at that point, as some backfire pop is normal...

  • grayracer513

Posted September 23, 2009 - 08:19 PM

#10

its not running to rich if it backfireing on decell (when you let off the throtal) if your running 91 or 93 oct pump fule and still having this problem it running lean,:busted: you more than likely have a 42 polit and for me at 5200 feet a 45 piolit with a 162 main with aftermarket air filter and a stock pipe runs great

You should consider using a spell checker.

Backfiring on decel:

http://www.thumperta...599#post3710599

With regards to your oil problem, you are checking oil in the wrong place. Your bike has a dry sump oiling system, and there should be almost no oil visible looking through the fill plug. If you are adding without chaecking the level based on that, you're overfilling.

The engine oil is checked by running the engine for a minute or so and then shutting off and removing the dipstick on the left side of the frame, which doubles as the oil tank.

When changing oil, run the engine and shut down. Remove the drain plug at the bottom of the frame down tube. Remove the oil filter and replace it. Remove the drain plug under the transmission. Then refill with 1.1L of oil.

Also read:

http://www.thumperta...903#post5221903

  • ja-mudder

Posted September 24, 2009 - 06:55 PM

#11

gray sorry I cant spell to dam good but I also have alot beter things to do than spend my time spell checking on a computer. Im sure not here to get anyone all pissy but too much wrong info gets spread on internet fourms in general. All though this place has the least amount of BS

  • grayracer513

Posted September 24, 2009 - 07:33 PM

#12

They didnt go to the aluminum frame till 2006 on the 4 strokes 2005 went aluminum on the 2 strokes only.???????????????????????????????????????????????????????
Im seting here looking at a aluminum frame 2005 YZ250F Now in 2006 the went to the aluminum frame on the WR's too.

These are the facts: The first year YZ250F to have an aluminum frame was the '06 model year, same as with the YZ450F. The first year WR450 to have the aluminum frame was 2007.

too much wrong info gets spread on internet fourms in general.

Yes, I've noticed.

and to gray sorry I cant spell to dam good but I also have alot beter things to do than spend my time spell checking on a computer.

First, switch to Firefox. It's faster than IE, has a built-in spell checker, and is less of a security risk, as well.

Second, when communicating in writing, people tend to judge you by that writing, whether fairly or unfairly. By putting forward a little extra effort, you can be taken much more seriously, and appear to be as smart as you probably are.

  • Jasontylerq

Posted September 25, 2009 - 04:50 PM

#13

Hey Fellas!! I figured it out.. It was my Crankcase filter!! Sucker was packed full of debris, and metal shards. Cleaned it, changed the oil, NO MORE OIL LEAKEY!! Thank you everyone for your pointers and tips :thumbsup:
:busted: <-- I figured I would throw in a dancing Banana for everyone

  • grayracer513

Posted September 25, 2009 - 05:14 PM

#14

Which filter?





Related Content

Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.