2006 YZ450F Wacky Valve Clearance


10 replies to this topic
  • TonyKX250F

Posted September 16, 2009 - 06:09 AM

#1

I just bought a completely stock and untouched 2006 YZ450F with about 20 original trail hours on it. When I checked the valves today the intakes all come in at exactly .1mm and the right side exhaust comes in at .17mm, but the left side exhaust is .33mm. Does anyone know if this is normal? I thought the valves would get tighter over time not looser?

Any thoughts would be appreciated.
Thanks

  • 123BigcoopDawg576

Posted September 16, 2009 - 06:30 AM

#2

Does anyone know if this is normal?


Are they in spec? If so then your fine :busted:

I thought the valves would get tighter over time not looser?


If you just bought the bike how do you know they got loose? Those settings could be what the bike came with from the factory and the valve may have never moved :thumbsup:


Again if they are in spec then just :banana: :banana: :banana:

  • BAHeron

Posted September 16, 2009 - 10:05 AM

#3

I have the same bike and have not checked the valves, but they do have auto-decompression on one of the exhaust sides. Maybe that makes the difference. Does it run good? No smoke? I don't have my manual with me to check the tolerance specs. You should start there. 20 trail hrs don't sound like much riding to need valve adjustment yet. If it was a race bike then maybe.

  • TonyKX250F

Posted September 16, 2009 - 11:35 AM

#4

:banana: :banana:

Are they in spec? If so then your fine :busted:



If you just bought the bike how do you know they got loose? Those settings could be what the bike came with from the factory and the valve may have never moved :thumbsup:


Again if they are in spec then just :banana: :banana: :D




I found out by removing the valve cover and using a feeler gauge...:banana: the manual says .2-.25mm on the exhaust side - so the .33mm is way off. I need to check on that decompression idea though...does anyone know how that works?

  • grayracer513

Posted September 16, 2009 - 02:57 PM

#5

the manual says .2-.25mm on the exhaust side - so the .33mm is way off. I need to check on that decompression idea though...does anyone know how that works?

This explains it:

http://www.thumperta...171#post6849171

If you don't have the cams rotated far enough forward to roll the decomp pin off the lifter completely, that could account for it, but at TDC, where you are supposed to check the valves, it really should be well clear of the bucket.

A valve being held partly off the seat by carbon is a possibility, as is a slightly bent valve, although this is somewhat less likely.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • TonyKX250F

Posted September 16, 2009 - 03:35 PM

#6

This explains it:

http://www.thumperta...171#post6849171

If you don't have the cams rotated far enough forward to roll the decomp pin off the lifter completely, that could account for it, but at TDC, where you are supposed to check the valves, it really should be well clear of the bucket.

A valve being held partly off the seat by carbon is a possibility, as is a slightly bent valve, although this is somewhat less likely.


Yep! That was it. Now it reads .15mm so its shim time.

  • grayracer513

Posted September 16, 2009 - 04:31 PM

#7

If it's at .15, you'd better keep an eye on it for the next little while. That looks more like valve time than shim time.

  • TonyKX250F

Posted September 17, 2009 - 04:26 AM

#8

If it's at .15, you'd better keep an eye on it for the next little while. That looks more like valve time than shim time.


Really? I wouldn't have thought .05mm off the Yamaha recommended spec would justify that....

  • WR_Dave

Posted September 17, 2009 - 04:57 AM

#9

I would set the clearance correctly, remember the rule "measure a whole bunch of times and set once" and then keep a very close eye on the settings. I know from my own bikes that after the initial run in time the factory set on the valves finds it's wear point and then, after setting the valves and doing proper maintenance with quality products and not abusing the bike, they seem to stay set for a very long time after that. Try the easy stuff first and be diligent----WR Dave.

  • sacfelix

Posted September 17, 2009 - 06:21 AM

#10

I bought my bike new with 0hrs on it and had to shim one of my intake valves at 10hrs. They have not moved since then and I have 142.5hrs on it now.

  • grayracer513

Posted September 17, 2009 - 09:14 AM

#11

Really? I wouldn't have thought .05mm off the Yamaha recommended spec would justify that....

Sorry, I experienced a form of mental decimal slip there. I was thinking of the high end of the spec for some reason.

Shimming should take care of it, but any time they move, you should revisit them in a short while to see if they are holding at the new setting.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.