426 lack of compression


3 replies to this topic
  • domuco

Posted September 15, 2009 - 02:31 AM

#1

I have been working on getting my '01 426 ready to ride for the last couple of days. Sunday I was not able to get it to start at all but everything felt normal other than that. Yesterday I opened up the carb to check that it was not gummed up. I did not change the o-rings in that it was Monday and no one was open. I then re-installed the carb and tried to start the bike. It seemed to try to start on the first kick but after that nothing. After kicking it quit a few time trying all the tricks I know it started to kick through the normal TDC compression. So where I could normally stand on the kick start in compression it would kick through. Any ideas? I replaced the head gasket early this year but I have started and rode it quite a bit between then and now. The only thing I got into was the carb and I wouldn't think that even if the o-rings are bad it would cause this. Any help would be appreciated.

Doug

  • FinchFan194

Posted September 15, 2009 - 06:04 PM

#2

I would take it to a shop and have a leak down test performed that should give you the answers you are or aren't looking for.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DeeCee

Posted September 15, 2009 - 06:14 PM

#3

Could be your compression release cable is not returning fully and is causing the compression release to remain open. Check the cable is loose when closed and the compression release is closing properly.

  • shrekmoose

Posted November 04, 2009 - 09:54 PM

#4

This happened to me as well. I killed it and flooded it and then proceeded to kick and kick and kick. I noticed that after a while that at TDC i could kick it without the decomp lever. Now it is like that until it warms up, starts up first kick but compression is really low and burns a small amount of oil when rev'd, but just until its warm. Any ideas why it did this all of a sudden?





Related Content

Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.