Striped bolt on the oil filter plate? is there a risk of shavings in the oil?


4 replies to this topic
  • WR450Fridin

Posted September 10, 2009 - 07:06 PM

#1

well when i took my oil filter plate off the bolt striped on the way out?? i have never had this happen. what do yall think is the reason? i sucked the shavings out with a shop vac and a magnet. i put the bolt back in but it wont get tight. my plan is to drill and tap it out and replace the bolt useing so high temp ainti sizue. my question is has anyone seen this happen before? and is there a chance the oil runs so close to the bolt that if i drill in there it could get in the motor? (like drilling in to an oil journal) thanks guys. its an 03 wr450


Posted Image

  • atitagain

Posted September 11, 2009 - 05:25 AM

#2

Check the YZ section (do a search)....there is a great fix by Greyracer. I believe a time sert is in your future for the repair. Sorry for no link, but I'm on my phone and it takes forever for TT to load.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • jayh300

Posted September 11, 2009 - 05:31 AM

#3

http://www.thumperta...ad.php?t=634724

Here you go...

  • WR450Fridin

Posted September 11, 2009 - 05:51 AM

#4

thanks guys

  • ohioryder

Posted September 25, 2009 - 06:58 AM

#5

do you think the zip ty magnetic oil filter cover would solve this problem?




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.