WR450F 03 won't kickstart cold


2 replies to this topic
  • mcnuff

Posted September 08, 2009 - 05:25 PM

#1

I have a WR450f 03', the starter motor has always been a problem, but worst still it almost always gives me a hard time trying to kick start it cold, sometimes it will but not often. When it's hot, no worries. It has a new plug and gets good spark. Is this a jetting or valve clearance problem?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • wondermuscle

Posted September 09, 2009 - 03:33 PM

#2

Tight valves create hard starting at any engine temperature.

What jetting are you running? You might be a bit lean on the pilot jet, you should be running a 48.... I think, check the jetting database.

  • mcnuff

Posted September 14, 2009 - 05:10 PM

#3

Tight valves create hard starting at any engine temperature.

What jetting are you running? You might be a bit lean on the pilot jet, you should be running a 48.... I think, check the jetting database.


Thanks mate, I took the carby off and will check that as i'm not sure




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.