new to yz426f...


22 replies to this topic
  • milk

Posted September 07, 2009 - 08:06 AM

#1

man i just got a hell of a deal, traded my '05 drz250 for a pretty cherry '02 yz426f that i'm going to race(i was racing the drz250 and this will no doubt be a step WAY up). here's my question. the guy i bought it off of showed me how to start it and i got the little three step routine down pretty good but he didn't say if i could start it in gear and i haven't been able to find anywhere about starting it in gear. just in neutral. can someone help me here? i know my buddy can't start his crf450 in gear and always got shitty starts, now that's what i'm afraid of. oh, i race harescrambles btw. thanks.

  • Sider_steve

Posted September 07, 2009 - 08:38 AM

#2

man i just got a hell of a deal, traded my '05 drz250 for a pretty cherry '02 yz426f that i'm going to race(i was racing the drz250 and this will no doubt be a step WAY up). here's my question. the guy i bought it off of showed me how to start it and i got the little three step routine down pretty good but he didn't say if i could start it in gear and i haven't been able to find anywhere about starting it in gear. just in neutral. can someone help me here? i know my buddy can't start his crf450 in gear and always got shitty starts, now that's what i'm afraid of. oh, i race harescrambles btw. thanks.


Heres is a section out of the FAQ for the big bore 4 stroker.

How to Start a YZ426 (Video with Doug Dubach- Special Thanks to Yamaha Motors, and all the Good People at Dubach Racing Development)
(Requires QuickTime, or a player that will handle QT videos)
Part 1: (Cold Start) http://www.yamaha-mo....roke_vid_a.mpg

Part 2: (Hot Start) http://www.yamaha-mo....roke_vid_b.mpg

Note: Video may take a few minutes to download.


Also read the whole FAQ section it has links to pretty much every problem known to thumpertalk members,might even want to bookmark it.
http://www.thumperta...ad.php?t=447989

happy :busted:

  • milk

Posted September 07, 2009 - 10:22 AM

#3

thanks, got errors on the videos... i'm good on the hot and cold starts anyway though. this thing is actually not too bad to start up once you get used to it. but big thanks for the faq:thumbsup:

  • Poppy_103v

Posted September 07, 2009 - 10:33 AM

#4

I've always had to start in neutral

  • milk

Posted September 07, 2009 - 10:45 AM

#5

I've always had to start in neutral


that's what i'm afraid of. that's gonna kill my starts, oh well, a 2hr race isn't won in the first ten minutes anyway :thumbsup: love this bike so far though... looking forward to maybe doing the 450cam mod. :busted:

  • USED YZ426F

Posted September 07, 2009 - 10:58 AM

#6

When cold, I have to start my '00 426 in neutral.

When hot, I can usually get her running in 1-2 kicks when in gear.

  • milk

Posted September 07, 2009 - 11:11 AM

#7

When cold, I have to start my '00 426 in neutral.

When hot, I can usually get her running in 1-2 kicks when in gear.


i'll have to try this for myself and see. i just didn't know if it was a basic rule of thumb to not start in gear cause it might do something to it or what. just harder to start though huh?

  • keegan1014

Posted September 07, 2009 - 11:24 AM

#8

get a rekluse and you dont have to restart
thats what I did.

  • 09KLX250

Posted September 07, 2009 - 02:14 PM

#9

I've never had a problem starting in gear on my '00 426

  • USED YZ426F

Posted September 07, 2009 - 04:26 PM

#10

i'll have to try this for myself and see. i just didn't know if it was a basic rule of thumb to not start in gear cause it might do something to it or what. just harder to start though huh?


My clutch drags more when cold. When trying to kick it in gear cold, it feels as though I am kicking through a vat of molasses. After the engine is fully warmed up, I don't notice it at all.

You won't do any damage to starting it in gear, hot or cold.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted September 07, 2009 - 04:43 PM

#11

The videos were incorrectly posted in this thread. Here:

http://www.yamaha-mo...troke_vid_a.mpg

http://www.yamaha-mo...troke_vid_b.mpg

The problem with starting in gear relates to clutch drag. If the clutch releases very cleanly, you can start in gear using the same routine.

The FAQ link was also copied incorrectly, but it's "Common Threads" at the top of this forum index.

  • Sider_steve

Posted September 07, 2009 - 05:30 PM

#12

:thumbsup: I better get with Toshiba, my copy and paste functions are messing up.
Or it could be my microsoft mouse, I did left click on the links after they were highlighted.
Thanks for fixing the vids gray :busted:
Hope I don't lose my good gas I got for the OP being able to go to the FAQ page!

  • grayracer513

Posted September 07, 2009 - 06:58 PM

#13

The copy function copies the displayed text, not the link location. The forum software truncates the displayed text of long links and inserts three dots in the gaps. The text, then, is not a usable link in and of itself.

Right click the link. Firefox displays an option to copy link location, and that is functional when pasted. IE does something similar, but I haven't used it in so long, I'd have to go find a PC and look at it to recall what it was.

Gas can't be retracted.

  • milk

Posted September 08, 2009 - 06:33 AM

#14

Gas can't be retracted.


wouldn't do it anyway, appreciated being pointed to that faq. can't thank you guys enough. coming from a drz250 i'm going to have a lot of questions with this new bike. so far i love it though and appreciate all the help :busted:

  • DrThumper

Posted September 08, 2009 - 12:28 PM

#15

I've never had a problem starting in gear on my '00 426


+1
Just have to kick it slightly harder, you can feel the clutch drag.

  • milk

Posted September 08, 2009 - 04:16 PM

#16

started in gear today :busted: no problems thanks guys

now i just have to work on my hot starts cause dang this thing can be a bit of a b1tch when it's warm :thumbsup:

  • 2000426Rider

Posted September 08, 2009 - 07:36 PM

#17

started in gear today :busted: no problems thanks guys

now i just have to work on my hot starts cause dang this thing can be a bit of a b1tch when it's warm :thumbsup:


If it is jetted properly you won't have any problem... Unless it tips over, then you will need the hot start button, but still not bad if the jetting is right.

  • milk

Posted September 08, 2009 - 08:00 PM

#18

hmm... i'll have to look into that. do you think maybe my valves would have anything to do with it? although the po said he just had the top end rebuilt and it certainly is obvious it's been cleaned and opened recently. :busted:

  • witdogg

Posted September 11, 2009 - 10:52 PM

#19

hmm... i'll have to look into that. do you think maybe my valves would have anything to do with it? although the po said he just had the top end rebuilt and it certainly is obvious it's been cleaned and opened recently. :busted:


They could cause it to start hard but more than likely you just need to get down the starting procedure. Those things have to be kicked over just right.

Hey...happy birthday by the way. :thumbsup:

  • USED YZ426F

Posted September 12, 2009 - 06:28 AM

#20

hmm... i'll have to look into that. do you think maybe my valves would have anything to do with it? although the po said he just had the top end rebuilt and it certainly is obvious it's been cleaned and opened recently. :busted:


Possibly. It doesn't take a lot of time to check the valve clearances, and you should get practice at it anyway. Plus, you will have a known baseline for when you check them next time (helps to figure out if one or more valves are changing).





Related Content

Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.