wont start on button (wr250)



2 replies to this topic
  • pymn2001

Posted April 06, 2003 - 08:32 AM

#1

hello folks I know this is for the bigger version but a friends 250 dont want to know off the buton its only done about 400mls and he's tried charging the batt .no joy so swopped one from a ktm still no good it just click when button is pressed any ideas you can reach direct on paulsrob@aol.com or do on list cheers tony (finally been out on mine after the thing with the tree and bones incc :thumbsup:edent

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • KiwiThumper

Posted April 06, 2003 - 04:26 PM

#2

Sounds like a bung starter to me. If the batterys good, the connections are good then theres not much else to look for. Try taking the starter off and see if it turns without load. It could be a stuck pinion too thinking about it.

  • HighPlainsWR

Posted April 06, 2003 - 05:01 PM

#3

I assume this is an 03' WR250. Test the starter switch, Iv'e replaced two. The switch closes a circuit, and I finally gave up on stock and installed a stop switch from a late model Yamaha ATV. It will work fine and even plug in to the stock connection behind the front headlight. Other than that I'd disconnect the battery and use an ohm meter to measure if there is any drainage off the poisitve leads (disconect from the battery first ofcourse). I'll bet you find a small drain. If you do, good luck. It's somewhere in the positive wire loom. If not, it's the battery - replace it.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.