Untuneable Sputter

4 replies to this topic
  • sundance

Posted September 27, 2002 - 09:47 PM


Does anybody have a un-tuneable carb? Bike sputters everywhere except WOT. Ran great for 3/4 year - all of sudden sputtering. Tried the usual tuning changes.

  • sundance

Posted September 27, 2002 - 09:48 PM


Did I say undorked!?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Chaindrive

Posted September 27, 2002 - 11:21 AM


Actually a very fitting description of how the factory sends them out the door...leave it be! :D

Aw, man, you changed it already... :)

[ September 27, 2002, 02:23 PM: Message edited by: Chaindrive ]

  • Jim_Bob

Posted September 27, 2002 - 01:03 PM


Try some of the jetting examples as stated in members signatures or search through the archives. Your bound to find something you will like.

  • MtBiker14

Posted September 29, 2002 - 09:42 PM


Sundance, I also have an 02 WR 426 with the same sputtering problem. I have tried every jetting change I can think of and nothing seems to work. I think it started when I put a new Yoshi pipe on. It never did it before then. I was just curious if you had any luck with yours. My bike is set up as follows: All free mods done, YZ timing, back to stock jetting since nothing else seems to help. Any suggestions would be appreciated.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.