High Idle.


13 replies to this topic
  • Dantek11

Posted August 21, 2009 - 08:19 PM

#1

Hey guys, I have finally built up the courage to ask you for some help with my bike. There are some extremely bright folks on here and i admit it's a bit intimidating :thumbsup: So here goes!

My bike (1999 YZ400F) is currently in a reputable shop getting some work done. I put it in the shop because it was blowing coolant out the overflow (head gasket failure). The shop has a full machine shop so i figured if the head was warped or anything that it would be a great place to bring for this situation. The shop found that my cams were heavily worn and that they were missing the "clips" i wasn't sure what they meant by that but you guys may. They installed a new set of hotcams and a head gasket. They were trying to get it built up and ready to roll today but they discovered that when they started it it idled extremely high. Could the hole where the auto decompression lever was once installed be creating an air leak? I also though about it possibly being the throttle position sensor. Any help would be greatly appreciated! The bike has been in the shop since july 30th and i'm getting antsy to ride. If you need any more info please ask!

  • tom nolan

Posted August 23, 2009 - 03:38 PM

#2

Hey guys, I have finally built up the courage to ask you for some help with my bike. There are some extremely bright folks on here and i admit it's a bit intimidating :ride: So here goes!

My bike (1999 YZ400F) is currently in a reputable shop getting some work done. I put it in the shop because it was blowing coolant out the overflow (head gasket failure). The shop has a full machine shop so i figured if the head was warped or anything that it would be a great place to bring for this situation. The shop found that my cams were heavily worn and that they were missing the "clips" i wasn't sure what they meant by that but you guys may. They installed a new set of hotcams and a head gasket. They were trying to get it built up and ready to roll today but they discovered that when they started it it idled extremely high. Could the hole where the auto decompression lever was once installed be creating an air leak? I also though about it possibly being the throttle position sensor. Any help would be greatly appreciated! The bike has been in the shop since july 30th and i'm getting antsy to ride. If you need any more info please ask!


Have the shop check the plate that goes in the throttle slide. It requires removal of the throttle plate. I think they call it the vacuum release plate. I have a 98 that had the plate crack and leak air causing the high idle like yours..

  • Dantek11

Posted August 24, 2009 - 07:31 AM

#3

Alright! I went to the shop yesterday and they said it's idleing around 2300rpm. I will have them check for the vacuum leak! Thanks!

  • Dantek11

Posted August 24, 2009 - 06:02 PM

#4

Ok so they apparently checked all that. dissasembled the carbs and checked everything only to find nothing wrong... They then said that it will require some jetting. :ride: jetting after hotcams and a head gasket!? that doesnt make sense. further isn't the only jet responsible for the idle the pilot needle air screw and idle adjuster? i am really getting the run around from these guys i think. what could they have assembled wrong to cause this?

  • mikedabike

Posted August 24, 2009 - 06:08 PM

#5

If they replaced the head gasket they had to take off the carb. It could be something as simple as a cable adjustment. Reset the idle see how it runs then determine if you need jetting changes.

  • Dantek11

Posted August 25, 2009 - 06:33 AM

#6

Ok they claim they checked the cables but i'm really starting to doubt them and their quality of work. I will be calling them tonight to pull the bike with or without the high idle. When i get it i will let you guys know! *update* They just called to let me know it idles now it just farts and pops badly when you are on the throttle. They took a carb of another yz400 and it ran perfectly so now they are trying to find a way to match the other carb.

  • husqy360

Posted August 25, 2009 - 12:22 PM

#7

get it out.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Dantek11

Posted August 26, 2009 - 07:09 AM

#8

The shop called and soon after explained that it was ready to ride i picked it up and took it out for a spin. All seemed well until i opened her up on a short downhill. As i was coming out of the downhill i realized my throttle was stuck wide open. I careened toward a wire wall and a street i was able to pull in the clutch and hit the kill switch 3 feet from the wall and lay the bike almost sideways to make the corner and avoid it. I didn't crash or even get hurt but it was a hair raising experience for me. The throttle is literally stuck right down and will not come back up. I don't know if i should call the shop or attempt to resolve it on my own. Thanks again guys. You are the Greats.

  • grayracer513

Posted August 26, 2009 - 08:09 AM

#9

Call the service manager. He needs to be aware of this. Then call the mechanic directly, and tell him that you crashed, the bike is destroyed, the car you hit has $4K worth of damage to it, you are in the hospital, and you want to know if he has any insurance. (Tell the SM you're going to do this) Wait about a day to tell him the truth. It will be the last time that mechanic ever produces a job like that, I guarantee it.

  • cowboyona426

Posted August 26, 2009 - 08:41 AM

#10

Call the service manager. He needs to be aware of this. Then call the mechanic directly, and tell him that you crashed, the bike is destroyed, the car you hit has $4K worth of damage to it, you are in the hospital, and you want to know if he has any insurance. (Tell the SM you're going to do this) Wait about a day to tell him the truth. It will be the last time that mechanic ever produces a job like that, I guarantee it.

Great advice!
I learned fast never to let a dealership or mechanic ever touch my bike again back in 00. My YZ 426 was purchased new, and the dealer that sold it to my folks (it was my high school graduation gift) offered 50% off the first service (check valves, change oil, etc). and since I had never worked on a high end bike before I decided to take them up on it.
Take the bike in, a few days later get the "its done" call so I go to pick it up. I'm being charged full price... ***. Talk to the service manager and the owner of the dealership... they didn't know it was the first service (even though I told them so) so they gave me the discount. Go to load the bike up... someone has smashed in the screen on my spark arrested FMF pipe. Go back into the shop, talk to the service manager again... he makes a note of who worked on the bike and apologizes (luckily the screen was able to be pushed back into shape). Load the bike up and head out the following weekend for a camp trip. Ride my bike for about 10 minutes, stop for a short break and notice oil dripping out the left side of the motor... the bonehead mechanic who worked on my bike didn't tighten the timing plugs down. I MacGuyvered something to tighten the plugs down, no more leak. Got home, called the service manager and told him about the timing plugs, and that they would never see another dollar of mine in the service department again.

  • Dantek11

Posted August 26, 2009 - 06:37 PM

#11

HAHA! Unfortunately i called them before i read your post greyracer! I would have done that for sure. So they came to my house to pick up the bike i made them work on it here so i could see what the deal was. the needle got stuck in the emulsion tube and held the throttle wide open. They aren't really taking me seriously but i literally was seconds from severe injury or death. There was a bit of goo coming out of the crank breather so i checked the oil this morning. there was nothing on the dipstick the tech claims it's a dry sum so no oil on it is expected until it has been run for 2 minutes. they said they are going to fix the carb. It seems they are planning on charging me. If they do charge me things are going to get ugly. The bike has some insane acceleration on downhills i am lucky the only thing that got ruined were my new racing pants (melted on the pipe when i had to lay the bike way over). I'm just happy to be alive. Thanks guys for everything. Any input on the needle stuck in emulsion tube and why?

  • grayracer513

Posted August 27, 2009 - 08:36 AM

#12

I didn't see it, but it sounds like BS. The only way I can think of for that to have happened is for the Allen screw that retains the needle or the needle clip to be loose or missing, or the needle to have been bent by mishandling it. Either way, if they had the top of the carb apart, any condition such as that would be on them.

They are correct regarding the dry sump, up to a point. It does usually take a minute or two to see oil on the dip stick IF the engine has been sitting long enough for it to drain a couple hundred cc's back to the crankcase. That could be from a week to a few hours, depending on the condition of the oil pump.

  • Dantek11

Posted August 28, 2009 - 07:32 AM

#13

Grey, It happened overnight should i be looking in to a new oil pump? Sorry to ask so many questions. I hope to soon return the favor for some others here. I am new to the four strokes so i am kind of a newbie. They rejetted the bike but now it farts and pops a LOT especially on deceleration. I had the jetting dialed in before they did any work. All in all it has been a bad experience with them. I actually did see the needle stuck in the emulsion tube because i made them take i t apart here the needle is not bent but it did have a few scuffs on it. The scuffs are most likely from the tech tapping the needle out with a hammer. He says he took 1000 grit sand paper and sanded the scuffs out and he tried very hard to get it to lock up again and couldnt so i should be all set. I'm going to take it on myself to order a new jet kit with needle and get this taken care of. Thanks for all the help guys... I am a computer tech and have been for 15 years. If anyone needs help with that please feel free to ask.

  • Dantek11

Posted August 28, 2009 - 04:55 PM

#14

So the bike is all set! I replaced the needle, emulsion jet, cables throttle tube and grips to ensure i wouldn't have any locking issues. I made a custom radiator bottle with a salad dressing bottle haha it was a kraft one so its square yet has a high volume. I mounted it behind my number plate so it's hidden. If i want to see how my bike is doing as far as heat goes all i have to do is peak over the bars and i can check the bottle. Simple but it works well it will get half full in the tight stuff and empty right out on a long straight.





Related Content

Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.