Bike Pissing Coolant!!


4 replies to this topic
  • LukeWilson

Posted August 19, 2009 - 02:39 PM

#1

I have a '99 WR400, it has recently started to piss coolant out of the over flow. It will do this even when the bike is warm but not into the overheating range. It will fill the catch tank then start coming out of the overflow tube. I have switched to a known good rad cap and my water pump is working how it is supposed to (as far as i know). The bike does not appear to be burning any coolant, just leaking it out. To me the only other option is the head gasket, it just seems odd that it isn't burning any. Any other things i should check before i tear this beast apart?

Thanks,

Luke

  • ncampion

Posted August 19, 2009 - 03:03 PM

#2

Sounds like excessive pressure in the cooling system, most likely caused by combustion pressure leaking into the coolant passages. AKA blown head gasket.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • stevenacarter77

Posted August 19, 2009 - 03:49 PM

#3

take the cap off the rad and start it up see if you are gitting air blasts out the rad;

  • LukeWilson

Posted August 19, 2009 - 04:26 PM

#4

If i did a leak down test, i would be able to see bubbles coming up with the rad cap off, correct?

Thanks,

Luke

  • nunatak

Posted August 19, 2009 - 04:45 PM

#5

I would think so, since the pressure has no where else to easily escape if blown. researching the same problem for my 09 husky te450. mine started spitting and blew the crossover hose, a real bummer bro.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.