01 YZ 426 Tuning help


1 reply to this topic
  • MotoMatt

Posted August 03, 2009 - 03:41 PM

#1

I am at 5300ft of elevation.
I cannot seem to get the jetting correct. I have the white bros R-4 slip-on and everything other than that is stock. I did the BK mod but it seems my jetting is soo far off I cannot tune it. It pops and back-fires, does not idle and is really making me wish it was fuel injected.:thumbsup:
It seems to run ok with the choke knob pulled out. As soon as it is pushed it back to poping.
Any help would be greatly appriciated

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 642MX

Posted August 03, 2009 - 04:13 PM

#2

Check for a restricted pilot jet or pilot circuit.





Related Content

Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
Forums
Photo

BIGBORE FOR YZ450F 2006? by Taattie94


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.