Tight Clutch cable 2006 YZ450


9 replies to this topic
  • gabrams

Posted July 25, 2009 - 06:49 PM

#1

I was wondering if anyone has the same problem with their clutch that i do. I cannot run any free play in the clutch lever. If i do i stall my bike while braking in the corner with the clutch in or my bike pulls standing still while reving the engine. I just put my second clutch (OEM this time) with new plates and springs too since i got the bike. My last clutch was a EBC and it lasted about 30 hours which is also the same amount of time the original one lasted when i bought the bike used last year (i believe the one that came in the bike was OEM). I do ride the bike like a 2 stroke, heavy on the clutch as i grew up racing 2 strokes, so i don't think the clutch life is alarming to me. I have to run the cable pretty tight and my lever adjustment is almost all the way out (i use V1 folding levers). My basket is not great but acceptable, and my hub is alright and the pressure plate looks fine. I run Mobil 1 4T oil. I have scanned the threads and found some about grabby clutches but nothing that flagged my bike. I did install the steel plates smooth side out when i replaced it today as one other thread mentioned but didn't seem to help any. The new clutch is acting the same as the last i installed. It runs fine when set tight but i am used to free play to lever. Any help would be appreciated.

  • yoshgixxer

Posted July 25, 2009 - 07:05 PM

#2

i got the same problem you have and no one had any answeres...if i run the tinyist bit of free play i stall the bike in turns and after a while it develops more free play...i gotta keep it adjusted with the barrel adjuster all the way out and no lever free play so the clutch wont grab so early...i got the hinson clutch,basket and hub...and it all looks in great shape...still acts wierd


The only advice i got was dont ride it like a 2 stroke:banghead:

  • rexbond007

Posted July 26, 2009 - 07:42 AM

#3

i have similar problems, i set my clutch play, i work my clutch, say first gear trails, slipping the clutch and getting it hot, i then i have of play. I have to re- adjust the clutch play, When the bike cools off. the clutch play comes tightens right up and then i have to adjust the play back to what i orginally had set up before the ride. i put in aftermarket fibres, plates and springs, is there something i did wrong during the install of the plates and fibres?

  • yoshgixxer

Posted July 26, 2009 - 09:11 AM

#4

i put in aftermarket fibres, plates and springs, is there something i did wrong during the install of the plates and fibres?



i doubt it...seems like a popular problem...i took my clutch apart and put it back together with the steels both ways flipped the fibers around..i dont get it:bonk:

  • DBMX 925

Posted July 27, 2009 - 12:04 AM

#5

I ditched the Mobil 1 and went back to Valvoline 4t oil with good results. I know I'm going to take some heat, but the clutch seems to work better " for me" with traditional oil. I also abuse the clutch.......... Try it, you have nothing to lose! Oh yeah, it took 2 or 3 rides to feel the difference.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ben_suhard

Posted July 27, 2009 - 01:04 AM

#6

I was wondering if anyone has the same problem with their clutch that i do. I cannot run any free play in the clutch lever. I have to run the cable pretty tight and my lever adjustment is almost all the way out (i use V1 folding levers).

How about while using a stock clutch perch and lever? The V1 might not have the same amount of movement.

  • grayracer513

Posted July 27, 2009 - 08:37 AM

#7

One of the things you might start with is checking the amount of cable travel at the lever, if you are using aftermarket levers. ASV's are not a problem unless used with the insert for Hondas (this applies to the blade-only kits). If it doesn't equal the travel of the stock lever, that's part of the problem.

A dragging clutch is usually caused by one or more of the following:

  • Worn or warped plates; plates that are not absolutely flat when laid on a surface plate or a glass sheet will spring out of the flattened state as you pull the lever, and drag on the plates next to them.
  • Grooves in the basket or boss
  • Springs uneven or coil binding
  • Aftermarket plates with incompatible lining compounds.

I occasionally have to beat the crap out of the OEM clutch in my '06 and it works near perfectly almost all the time. The play changes very little from hot to cold. This is one reason I recommend using OEM parts to replace the clutch with; they just work better.

As far as the clutch is concerned, there's nothing wrong with Mobil 1 4T or V-Twin, either (other than the price). If you have a clutch that works better with one oil than another, providing both oils are wet clutch compatible, you usually have an underlying problem with the clutch that the oil simply brought to light.

  • gabrams

Posted July 27, 2009 - 01:40 PM

#8

After another full day on the track my clutch has seemed to wear in a lot better. It happened to be a muddy day on a clay track and i had to slip the clutch a lot and i noticed after 5 laps I needed to take a bunch of the adjustment back out and it seems to be working much better now. The OEM clutch is 10x better than the EBC clutch that I installed last time. I will never use anything other than OEM clutch components and I've always liked Mobil 1 oil.

  • grayracer513

Posted July 27, 2009 - 01:50 PM

#9

Brand new clutches will drag more than normal until they have been heat conditioned to some degree ("burned in", if you will).

  • gabrams

Posted July 28, 2009 - 04:55 AM

#10

And the OEM one did nicely. The EBC never got there though. i wouldn't recommend it at all.





Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.