burning oil?


9 replies to this topic
  • Dirtbiker05

Posted July 05, 2009 - 01:24 PM

#1

Yesterday my bike started running really bad, spitting and sputering when just driving in gear with a steady throttle. It idles fine and when you get on the gas isnt too bad. I brought it home and looked at the air filter and it was really dirty. Way too dirty. then i took it off and went for a quick spin out the road and it still bucked and ran poor. then i figured id check the fluids to make sure everything is good and when i did there was no oil on the dipstick about 2 minutes after the bike was running. Coolant was good, checked the clearences on the valves and the intake are a tiny bit tight but exhaust is fine. Seems to have good compression and no noticeable change in power. Would it burn this much oil if it has good compression and valves are ok? the bike is white and lately i have noticed some brown on the right side of the fender, just past the end of the muffler which i am assuming is exhaust fumes. Would the bike act up like this if it has ran short of oil?

  • Aka.Goose

Posted July 05, 2009 - 02:41 PM

#2

Maybe your rings are bad, allowing too much oil to burn...
Are you getting white smoke???

  • TIG88

Posted July 05, 2009 - 03:47 PM

#3

In order for you to burn that much oil in a reasonable amount of time (However many hours you run your oil) you would definately seem some blueish-white smoke.

I seized an old briggs and stratton motor one time. It ran pretty rough for about 5 minutes at WOT, then it was like someone slowly released the throttle. It stalled with a squeaking sound. I was too young to know to shut it off. Turns out my dad drained the oil, and went to go get some. Maybe your bike was starting to seize?

If it were my bike, I would be taking it apart and checking things out.

  • Dirtbiker05

Posted July 05, 2009 - 06:26 PM

#4

there is some blue smoke but i stopped and cracked it a couple of times and it would stop putting out blue smoke. do i have to replace anything with the rings if i got to replace them?

  • Aka.Goose

Posted July 05, 2009 - 06:32 PM

#5

there is some blue smoke but i stopped and cracked it a couple of times and it would stop putting out blue smoke. do i have to replace anything with the rings if i got to replace them?


You've got to open it up man...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • wobblyknobby

Posted July 05, 2009 - 07:04 PM

#6

Your motor is trying to tell you it needs serviced. It is prob going to need a piston, rings, valve guides, valve seals, valves w/springs and a timing chain. If you keep riding it wounded, it will fail and need 4 times as much to repair. sorry, dont shoot the messenger.

  • Dirtbiker05

Posted July 06, 2009 - 12:58 PM

#7

i just put in a new cam chain and only adjusted the valves once. i change the oil regularly along with the filter. i am going to do a compression test tomorrow. when i put in the new cam chain i moved the piston up and down and didnt notice any scoring or marks on the cylinder wall. can i just replace the valve seals or do i have to replace valves, springs etc... its an 08 so i didnt expect to have to do a top end quite yet. also, anyone have an idea of what kind of compression i should have when i go to test it? thanks for the help.

  • grayracer513

Posted July 06, 2009 - 01:11 PM

#8

You cannot do a meaningful compression test on an engine with auto-decompression, for one thing. For another, if you disable the AD mechanism, you would not be able to kick a healthy YZ450 through compression without the risk of breaking something, if at all. For these reasons. Yamaha does not publish compression specs. They aren't useful.

What you do instead is a leak down test. It is not only far more accurate, it is also far easier to pinpoint the leak(s) that may be found. Have your local shop do one for you.

  • Dirtbiker05

Posted July 07, 2009 - 02:03 PM

#9

Ok so I pulled the spark plug today and it had a fair bit of dirt on it. I was riding where the dirt is extremely, extremely fine dirt and I let the air filter get way to dirty to the point where it wasnt doing its job properly. I'm thinking/hoping that I will just have to hone the cylinder, do the rings and get the valves reseated if nessecary. I then drained the oil and there wasnt very much in it at all. Not very promising. I havent tried but i'm almost sure I could hold what oil came out of it in my hand. I idled fine and everything the last time I had it going, not loud knocking or pinning or ticking that would scare you. Either way its my own stupid fault. :banana: When it is finished the air filter will be cleaned every 1-2 rides depending on conditions. I am going to schedule an appointment with my local dealer tomorrow to have a leak test done. If it does have to come apart, now might be a good time to get some head work done... :worthy:

  • wobblyknobby

Posted July 08, 2009 - 12:22 PM

#10

Dirt will really trash these motors. My bike had and air leak between the carb and airbox. It trashed my bore amazingly fast. Take a real good look at your valve faces to see if the coating wore off. Also dont ever lap titainium valves.

Hi Greyracer! I always enjoy reading your posts. Very good info. Just wanted to say thanks. :worthy:





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.