Stuck Float Valve pin? #$%#$%#$

3 replies to this topic
  • arctic954

Posted July 02, 2009 - 02:32 PM


So --- picked up a new (to me) 2001 WR426F last week. (its my 3rd yami)

She would start right up with choke - good compression, but then even after the bike was warm -- you'd pull the choke, and the bike would die at low rev's. (I also noted that the idle pilot screw didn't seems to make much a difference)

So --- decided to pull the carb and take a look.....

First off, Pilot jet was slightly clogged.....

then, didn't think much about it at first --- went to double check the float bowl height & noticed that the little spring loaded pin in the float valve wasn't pushing back in when the float hit it....and thus causing the fuel to shut off earlier than what it needed.

Obviously --- this was causing a lower than normal amount of fuel in the float bowl -- and causing an even leaner condition at lower revs.

Anyone ever had this happen?

--- the kicker? Yamaha wants $70.00 for the float valve & float seat. (they come as a set)

Does anyone know how to remove the float seat without scratching/damaging the FCR?

Heres a pic of the little bastid --- (though not my actualy float valve....compliments of ADVrider)

Posted Image

  • GCannon

Posted July 02, 2009 - 02:54 PM


Soak it in something that won't kill the tip and see what happens?

I have boiled jets on a camp stove before and it worked great, what the heck you may end up buying a new one anyway

Try these guy's for a better price mail order on the needle and seat

The Float seat unscrews watch out for the oring and the screen behind the seat.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • arctic954

Posted July 02, 2009 - 02:56 PM


yeah --- she's soaking in carb cleaner as we speak....

Bout ready to apply heat --- but, like you'll probably melt the tip.

Was wondering if maybe the rubber tip is removable..... to release the spring from the backside.... hummm...

yeah --- this is going to turn out bad!!! :worthy:

Thanks for the link ---- $70.00 for a micro part is crazy.

  • arctic954

Posted July 02, 2009 - 03:55 PM



I just took a pair of tweezers..... and a match.

By the third match -- I pushed on the end.....and POP.

Now works like brand new. Must have been varnish, corsion, etc....

Apparently the rubber tip takes alot of heat before it melts......


whew! I could almost smell the $70.00 leaving my pocket!


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.