Need help with starter


3 replies to this topic
  • cyclebender

Posted June 28, 2009 - 02:03 PM

#1

Feel like a real novice here. Have a 2003 WR450. Replaced the brushes in my starter. I thought I put it back to gather the way I took it apart. After reinstalling the starter, it won't engage the drive gear. Removed the drive gear cover, and found the started was spining in the wrong direction I know if you reverse the polarity, you can reverse the direction of the motor. I checked the leads from the starter relay, they appear to be correct. Any idea what I did wrong. Any help is greatly appreaciated.

  • fwdtomco

Posted June 28, 2009 - 06:54 PM

#2

you have the case that the permanent magnets are housed in ( armature rotates in ) installed backwards between the end caps of the starter . Check out the starter breakdown in the manual , there is a picture that clearly shows the groove on one end of the case and the direction that it should be installed between the starter end caps.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • cyclebender

Posted June 29, 2009 - 02:02 AM

#3

Thanks for your input. What a dummy I am. Will pull the starter and switch the coil housing.

  • DrBosa

Posted June 30, 2009 - 11:15 PM

#4

Did you mark stator and end caps with a filt pen so you are sure you put the part back together the exact same way? Check this thread:
http://www.thumperta...t=729868&page=3




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.