a valve question...


9 replies to this topic
  • bendover932

Posted June 28, 2009 - 07:32 AM

#1

ive spent the morning searching/reading but havent found the answer...could an out of spec valve/s cause an 07 yz450 to stall abruptly while idling as if you hit the kill switch?.....ive got a strange situation going on after some jetting changes/r&d power kit install...which i reverved and am now back to the same jets/parts prior to the problem..and its still doing it....on the track it seemed ok until you come to a corner and it stalled i restart and while idling after maybe 5 seconds or so its starts to miss...almost as if you just stabbed the kill switch for a second...it might do it once or twice....and die....the bike starts up right back up first kick usually but no more than 2-3 kicks and sometimes it might backfire other times not...if you try and twist the throttle slowly it dies...but sometimes if you can get it past idle and keep the idle at 3000rpms or above it will stay running...holding it at a steady rpm there is slight poping ..like brrrrrrrrrr pop brrrrrrrrrrrrrrrrrrrrrpop pop.brrrrrrrrrrrrrrrr..not loud like a loud backfire more like a miss..not sure if thats normal since ive never held it at a higher idle before...ive gone over everything i know to check....cleaned the carb 3 times ...checked all connections ...checked timing and its spot on...need to run out to get some feeler gauges to check clearances...could it be the tps all the search results i read on problems with that dont sound like my problem...but im running out of ideas.......anyone have any ideas of other things to check?

  • walent215

Posted June 28, 2009 - 10:57 AM

#2

i had my fuel screw fall out before and the symptoms were very similar to what your describing.

  • grayracer513

Posted June 28, 2009 - 11:35 AM

#3

Your problem sounds more like a carb issue (lean) than anything else. The suggestion of a fuel screw missing is along the right lines, and should be checked, along with a thorough inspection of the carb. You are missing something basic.

  • bendover932

Posted June 28, 2009 - 12:43 PM

#4

that's what I was thinking that it had to be a carb issue since it all started after The changes... But I've had the carb off and apart 4times the fuel screw is definately in there along with the spring washer and o ring.....as I was turning it in 1/4 turn increments from fully seated till It was out of threads...triple checked clamps on both sides of carb ....sprayed everything with carb cleaner while running...no rpm raise....so that's why I started looking elsewhere.... What else shoul I look at in respect to the carb?

  • walent215

Posted June 28, 2009 - 01:51 PM

#5

check hot start,the plastic fitting could have a crack or something in it,or partially stuck open.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • bendover932

Posted June 28, 2009 - 02:05 PM

#6

No visual cracks in the plastic hot start adapter but pulled it off and put a rubber tip air nozzle on one side and finger on other pressurized it and didn't hear air...dunked in water no bubbles....

  • walent215

Posted June 28, 2009 - 03:30 PM

#7

the slide can abe assembled wrong very easily when going back together also.the plate is easily inverted because of the way it looks.this has also been known to cause problems like this.

  • bendover932

Posted June 28, 2009 - 04:51 PM

#8

i actually didnt take the slide out at all just opened the top and swapped needles and then reversed the swap

  • walent215

Posted June 28, 2009 - 05:39 PM

#9

is it happening when it is cold and also after being warmed up?i once had a coil go bad on an 03 yz 450 and it was fine cold and then acted up once it got warm.

  • bendover932

Posted June 28, 2009 - 06:04 PM

#10

It did it at the track the first time I rode after the mods... And again when cold on the stand in the garage later the same day...and every time Ive start it since





Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.