Does your spark plug ever look like this?

2 replies to this topic
  • Stefe9999

Posted September 10, 2002 - 05:08 PM


Every time I change the plug, it has a white corrosive looking crust around the base of it. There is none on the threads or the inside of the washer. There is no evidence of moisture anywhere, the tunnel the plug goes in is compeletly dry, the plug cap is also completely dry.

I tried to post a pic, but apparently you have to put it on a website and do an add image. Is there some free place people put pics?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ddialogue

Posted September 11, 2002 - 02:33 AM


My plugs have the same buildup around the base too. The only thing I can think of is that maybe water is getting up under the spark plug cap when I'm washing it. I have tried to be more careful since I first discovered it.

  • MOmilkman

Posted September 11, 2002 - 04:24 AM


Thats exactly what is happening. When you wash your bike you spary water in there.

Just start your bike after you wash it and let it run for about 3-4 minutes. That will evaporate it off the plug.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.