Another wr450 bites the dust.

6 replies to this topic
  • Will450

Posted March 17, 2003 - 06:22 AM


At least it happened in my driveway. 16 miles. ruined weekend plans. etc.

  • endurodog

Posted March 17, 2003 - 06:32 AM


Had you retorqed the flywheel nut? lapped in the rotor?

  • Will450

Posted March 17, 2003 - 06:48 AM


No, nothing. It's going to dealer tommorrow.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • WR250fla

Posted March 17, 2003 - 06:59 AM


Will450,I read your post about you retorquing you rotor nut on the 15th then it wouldn't run...Whats going on?

  • Will450

Posted March 17, 2003 - 12:43 PM


Actally I did not re-tourqe it I just got a socket on it and tightened it back up. The timing must be off cause it will not fire up. Just pops a little.
I'm just guessing that the woodruff key sheared.

  • Superbike

Posted March 17, 2003 - 01:58 PM


Mine did the same. Quit running only popped. It was only a plug. I am not saying it is not a key, I thought mine was. With the stock jetting I had the choke on for so long just to get it to run, I fouled it. ---Mike

  • Will450

Posted March 17, 2003 - 02:48 PM


Mine just started and when I let it die and tried to hit the starter button it just freewheeled. I opened the access hole and noticed the nut had backed off. I tightend it up and the starter would engage and turn the engine over but wouldn't fire. I guess the timing was affected.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.