99 YZ400f Clutch Question


3 replies to this topic
  • ryan2214

Posted June 08, 2009 - 10:57 AM

#1

Is there any way to adjust the clutch internally? I put a brand new cable on and I can't get the clutch adjusted right, it engages way too soon. By the way I had the clutch plates replaced not to long ago. One more question: what are the best things to make the bike lighter? As you all know these things are heavy beasts, but there has to be a few things I can do to make it lighter.

Thanks in advance,

Ryan

  • grayracer513

Posted June 08, 2009 - 12:45 PM

#2

There's no internal adjustment. Do you have excessive free travel at the lever? (more than 5mm?)

Look for a second adjuster, either at the engine end, or near the lever end, under a rubber sleeve.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ryan2214

Posted June 08, 2009 - 04:56 PM

#3

I will have to measure, but the problem is the clutch engages way to soon and when looking at the lever that comes out of the engine, I am barely using any of the clutch (from what I can tell when engaging the clutch). It's almost like the lever on the engine needs to go back farther so when I pull the clutch lever it will pull if forward farther. If that makes any sense.

  • YzKaos2283

Posted June 19, 2009 - 11:09 PM

#4

Check the adjustment at the location where the cable meets the clutch-pushrod lever. Where it bolts to the hanger, try to take most of the cable slack out there before adjusting at the lever.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.