bike ran for a couple hours then died


1 reply to this topic
  • mjenkins

Posted June 07, 2009 - 04:53 PM

#1

bike has been hard as h@#l to start the last few rides,once started for the first time it starts fine the rest of the day,then went out the other day for a couple hours,bike ran perfect then exhaust note changed slightly started sputtering then stalled and wouldnt start....still cant start it.need help have to get back on trails thx in advance

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted June 07, 2009 - 07:08 PM

#2

Have you checked the valve clearances?





Related Content

Forums
Photo

YZ450FX OR YZ450F by MESSMAKER


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  30 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.