Wrapped my header, now POPPING on decel


6 replies to this topic
  • writebrian

Posted June 03, 2009 - 01:06 PM

#1

Wrapped my header on 06' YZ450F for looks and to keep from burning all my pants (not performance reasons). On start up it smoked like crazy (expected) and also pops LOUDLY when you blip the throttle and shoots a little fire from exhaust (not expected) :crazy: .

This is the only change I made to the bike that previously ran just perfect.

Any thoughts?

  • Ricco420

Posted June 03, 2009 - 01:10 PM

#2

did you removed the exhaust when you did this? if so make sure its tight and sealed. I use hightemp gasket maker on mine between the header and slipon.

  • jo-hn1777

Posted June 03, 2009 - 01:14 PM

#3

theres an air leak in the exhaust from when you re-installed it

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • writebrian

Posted June 03, 2009 - 01:25 PM

#4

you think it's between the header and pipe or header as it exits the engine? Should there be a gasket in either location? I have a White Bros system.

  • grayracer513

Posted June 03, 2009 - 02:26 PM

#5

Definitely at the head, probably not at the pipe (but it might leak there, just the same)

  • SXP

Posted June 03, 2009 - 07:46 PM

#6

Should there be a gasket in either location?


Definitely a copper gasket between the exhaust port and the header.

  • yz007f

Posted June 04, 2009 - 08:03 AM

#7

Yep thats at the head forsure!





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.