2007 wr450f electric start


19 replies to this topic
  • Andot09

Posted May 30, 2009 - 09:32 PM

#1

Hi,
i recently purchased this 450f and when i bought it the guy explained that the electric start sometimes got stuck and couldn't push it past top dead centre. It kick starts easily. He stated something about too much compression etc. Does this mean my battery is too flat? I took it off the bike and it read 8v. Or is it something worse?

Thanks

  • carvit

Posted May 30, 2009 - 10:01 PM

#2

:crazy: same with mine..

  • graazzy

Posted May 30, 2009 - 10:22 PM

#3

8 volts is not enough to crank your engine . It should be reading in the high 12 volt range . Try measuring it with the engine running to see if it is charging correctly. Refer to your manual for correct way to do this.

  • SJMC_DON

Posted May 31, 2009 - 07:19 AM

#4

They were correct.... does not matter what kind of voltage you have at the battery.. there will always be that spot just before or at TDC that will not allow the starter to turn it... kicking is not always possible either without rocking the motor...

Search the forum as their is a thread somewhere on how to avoid this on the starting line, (really the only time it matters:banghead:)

  • Krannie McKranface

Posted May 31, 2009 - 08:35 AM

#5

Hi,
i recently purchased this 450f and when i bought it the guy explained that the electric start sometimes got stuck and couldn't push it past top dead centre. It kick starts easily. He stated something about too much compression etc. Does this mean my battery is too flat? I took it off the bike and it read 8v. Or is it something worse?

Thanks


Try trickle charging the battery to see if it will hold 12v+ (more like closer to 14v). If it doesn't, it's time for a new battery (which should also stay on a trickle charger when not in use). The 'battery tender' is a great product.

The 'sticking motor' you describe is a known issue with the WR. You just need to put it in gear, and rock back and forth a bit, and it will start fine.

  • oldmanx

Posted May 31, 2009 - 08:44 AM

#6

They were correct.... does not matter what kind of voltage you have at the battery.. there will always be that spot just before or at TDC that will not allow the starter to turn it... kicking is not always possible either without rocking the motor...

Search the forum as their is a thread somewhere on how to avoid this on the starting line, (really the only time it matters:banghead:)



So, does this problem only affect some WR's? I don't want to jinx myself by saying if I've ever experienced the problem, but....

  • SJMC_DON

Posted May 31, 2009 - 08:46 PM

#7

So, does this problem only affect some WR's? I don't want to jinx myself by saying if I've ever experienced the problem, but....


It used to happen on my 04' too but not near as often as it does on the newer WR's I've had.

  • JSanfilippo

Posted May 31, 2009 - 09:02 PM

#8

So, does this problem only affect some WR's?


Most I would say. Or at least thats the impression I get from this forum.

Its only a problem until you know how to deal with it. Then its just a quirk :crazy: The most common cause is stalling the motor (middle of a corner, etc) . I don't recall ever getting it stuck just by cycling through with the kickstarter.

  • HTElectrical

Posted May 31, 2009 - 09:37 PM

#9

My 05 NEVER gets stuck. I know of at least 4 other people/friends that have WRs (05, 06, 07, 08) and none of their bikes have that problem either.

  • Andot09

Posted June 01, 2009 - 04:04 AM

#10

thanks for that, the battery is reading at 12 volts after charge so ill give it a crack tomorrow.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Thumper_Bloke

Posted June 01, 2009 - 10:08 AM

#11

I've had the starter get stuck too. Mostly when the battery is weak. Never usually a probel, just rock it in gear, or sometimes the kicker gets it past the compression.

  • chipwich

Posted June 01, 2009 - 08:17 PM

#12

It never happened with my '04, but the '08 has done it at least once. My 230 lbs. could not kick it either. The battery is always charged either from riding or a Battery Tender in winter. Like others said, put it in gear and rock to get it past TDC.

  • sarkmych

Posted June 03, 2009 - 07:57 AM

#13

I've had the starter get stuck too. Mostly when the battery is weak. Never usually a probel, just rock it in gear, or sometimes the kicker gets it past the compression.

The exact same thing happens on mine too. Only seems to get stuck when the battery is low. Rocking the bike in gear gets it past TDC and then I'm gtg.

  • vtripper

Posted June 03, 2009 - 08:53 PM

#14

my 07 does the same, only when I stall. When I go to start and it is stuck you cannot kick it. I just keep trying to start it and after four or five it usually works.

  • snaggletooth

Posted June 04, 2009 - 07:33 AM

#15

I hate when my 07 does it! At least I'm not alone with this issue. I'm not a big guy but if I stand on the bike while it's on the kick stand I can kick it over. It takes a realy hard kick to get it past that tight spot but then I'm back on the button.

  • anathema

Posted June 04, 2009 - 10:09 PM

#16

I've done some serious clearcut type stop and go, restart the bike every 30 seconds riding lately and from full to dead my starter has never once gotten stuck.

  • snaggletooth

Posted June 05, 2009 - 02:53 AM

#17

My bike doesn't do it often. It's just a slight bummer when it does! I try to look on the bright side and be happy that I have lots of compression!

  • geoffro

Posted June 05, 2009 - 11:17 AM

#18

Interesting!My '05 never did it once in 3 years so far.At least 10 guys in my offroad club with WR's never experienced that either.Just some feedback for you guys. PS also very important to distinguish between "motor getting stuck" and a battery thats not fully charged, that WONT crank these 4 stroke babies!

  • meads75

Posted June 07, 2009 - 11:49 PM

#19

I have a 07 WR450f also and it was happening to my bike.When I put a new piston in it, I also replaced the timing chain,and found it had stretched.It starts easier now and also it's not so rattly,It's only been 6hr's but so far so good,Got the bike second hand And I did 50 hr's before doing piston,Don't know how many hour's first owner had done on it.

  • Andot09

Posted June 09, 2009 - 03:29 AM

#20

Thanks for the help. After charging the battery the bike starts perfectly. Except sometimes it starts better if you use one hand for e button and the other hand on throttle?!? It only got stuck once or twice after 350km of riding so im pretty happy with that. Thanks




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.