Puff of smoke when revved cold

7 replies to this topic
  • TIG88

Posted May 26, 2009 - 10:40 AM


Hey guys, I got a pretty weird one here.

About 6 hours of riding time ago I did a top end on my YZ. Everything was in spec, and looked good. It seemed like my bike didn't get abused too much in its 5 years before me.

I broke it in Dry and Hard (:crazy:). Just a light coating of oil on the rings, and none on the cylinder. Hard acceleration and alot of decel. FWIW, the crosshatching was excellent on my cylinder, and I opted not to hone.

My valves are a tiny bit tight, and I still have yet to install the shims (have them and will go in before the next ride). Its nothing critical, but I wanna get 'em back in spec.

Now, when I start it up, if I blip the throttle (not anywhere close to redlining) within the first minute or two, I get a decent puff of white/blue smoke. After its warmed, it will not smoke at all.

It did it just now. I took off work today, and since my bike hasn't been started in 2 weeks, I figured id start it up and take a few laps around the yard.

To me, it seems like the piston rings did not seat right. I was careful about the orientation of all the rings, but like I said, I didnt hone because the crosshatches looked new. I feel like once the rings warm up good, the seal and dont allow oil past. My buddy (a mechanic) swears its the valve guide seals. I think the fact that it only does it around startup is steering him that way. What gets me is that if I just let it idle, it will not smoke. Also, I had an old F150 with worn VGS's, and under decel it would smoke a little too. I dont get that on my YZ.

Soo....anyone know what might be causing this? If its nothing major, I'd still like to fix it anyway. I think I might have asked this question before, but I dont remember, and I am sorry if I did.

If it helps, I can take a video, so you guys can see.

Thanks for the help.

  • 642MX

Posted May 26, 2009 - 11:17 AM


I think your buddy (the mechanic) is right. A little smoke on start up is typically a leaky valve seal. Personally, I wouldn't worry too much about it.

  • grayracer513

Posted May 26, 2009 - 11:21 AM


IMO, you should have honed it, but no matter now.

If it will smoke any number of times until it warms up, it looks more like rings, but it's odd for rings to misbehave more when cold.

If it seems to be limited as to how many times it will smoke, as though it was limited to the oil that was present when it was started, then it starts to look more like guide seals. Your old Ford didn't have much of anything in the way of a "real" seal on it, just a little umbrella over the guide, whereas the YZ as a very active, lip type seal on each stem. It's not unusual to have a condition under which oil will dribble down the valve stem as the engine sits, but not enough will pass the seals in operation to show as smoke while the engine runs.

  • TIG88

Posted May 26, 2009 - 11:57 AM


It will do it for 2-3 blips of the throttle before it pretty much levels off

Thanks for the responses guys.

642- I would think it was the valve guide seals too, if it did it if I didnt blip the throttle. Do you think it still could be them though?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 642MX

Posted May 26, 2009 - 01:25 PM


I642- I would think it was the valve guide seals too, if it did it if I didnt blip the throttle. Do you think it still could be them though?

I think so. My wifes 250F used to do that too. I could start it, warm it up, adjust the fuel screw and then blip the throttle a couple times and it would puff just a little smoke. About the 5th time I cracked the throttle it would stop puffing. I had new valves and seals put in the head and the smoking stopped...

Like I said, I don't think its something to worry about. :crazy:

  • TIG88

Posted May 26, 2009 - 01:55 PM


Sweet. Thank you both!

  • grayracer513

Posted May 26, 2009 - 02:13 PM


Just remember to watch the oil level.

  • TIG88

Posted May 26, 2009 - 03:38 PM


Yep, it gets checked before every ride, and usually in the middle if its a long ride. I have honestly never seen it drop one bit, even before the top end. I've been keeping an eye on it. Maybe its not that bad then? Thanks Gray

Related Content


100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.