Help with jetting



3 replies to this topic
  • jackalope

Posted March 04, 2003 - 07:03 PM

#1

I need a little help here guys. First ride with snorkel out, baffle gone went good(at least the key didn't go!!). Towards the end of my ride I noticed she was running real rough. Throttle response was hesitant out of the gate and it started to backfire after throttle released. Do I need to re-jet? Something else perhaps? The shop was really no help so i'm bringing it here. Roder again tonite and same deal. Down low she was a sputtering!! Not as much backfire but definitely not smooth like I've known the wr's to be. Please help, d-37 race this sat!!!
Thanks! :D :) :D

'03 WR450
'99 WR 400

  • yamaharichey

Posted March 05, 2003 - 08:26 AM

#2

What altitude you at? The basic jetting is a 48 to 50 pilot jet, maybe raise the needle on clip. 155 to 160 main jet, 70 to 72 starter jet.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • captain_S

Posted March 05, 2003 - 12:27 PM

#3

Sounds to me like the dreaded plug fouling syndrome!(bike running to rich),make sure you use a fresh plug when you try new jetting as a fouled plug gives all kinds of probs,you may be reall close with a new jet combo but if the plug is spent you will never get it to run well!,also make sure the air filter is nice and clean as this also has a big effect on jetting.Also check the vent hoses from your carb are not blocked up,i dunno about your bike but the vent hoses on mine were running down the back of the motor rite in front of the back wheel,not a good place to put them,they suck in a lot of dirt and can block up the carb (i ran mine up under the tank just by the top engine mount,pointing back towards the carb)keeps the carb a lot cleaner.I cant really say what jet size`s you should run as i have a 426 but maybe some of the guys with the new bike can point you in the rite direction,hope this helps you a little!

  • jackalope

Posted March 05, 2003 - 03:02 PM

#4

Thanks for the help. I re jetted (160 MJ, 48 PJ, 70 PAJ left the rest stock) Checked the air screw (1 1/2 turns out) changed plugs and wham!!!. What a difference. Also cut the grey wire. Seems to be cured. I got all this info here on TT. Gonna ride tomorrow and see for sure. Thanks!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.