Glowing red exhaust pipe on yz426


10 replies to this topic
  • qbal18

Posted April 18, 2009 - 07:34 PM

#1

ok my bike has been a real pain in the ass to start took me over 3 hrs, so i checked valves they are mint, i did a MAJOR carb clean and walla it fires up 3rd kick but now after 30 sec on choke the pipe is cherry red. i opend the fuel mix screw 1.75 turns. it has a pro circuit pipe but stock jetting its a 2000 yz426f

so really 2 questions what can i do for now? and i jave a jd jet kit on order from TT so when i get it what would be a good combo. i ride live at sea level and do most my rideign from sea to 4000 ft in the 15-25c weather (i live in vancouver bc)

  • yz480doinwork

Posted April 18, 2009 - 07:52 PM

#2

if the pipe being red bothers you that bad...dont let it sit that long. this is pretty normal. does it run good other wise?

  • gbalias

Posted April 18, 2009 - 08:15 PM

#3

bump up the pilot.

youre gonna need to richen it up all around if youve got a full system on there.

check the jetting FAQ/database and you should be set. but stock jetting on a full pipe is lean.

  • qbal18

Posted April 18, 2009 - 08:39 PM

#4

i just got real worried cuz i just got this bike 2 weeks ago and it has not been runign until i just cleand the carb today and when i fired it up within 30 sec witht he chokeon it was cherry red, i have never had a bike do this befor but all my bike befor have been old gutless wonders.

so since i posted this i have been surching and found it is normal as well, so im not gona worry to much. im gona rejet asap would it help if i open up the fuel mix screw a bit until then?

  • USED YZ426F

Posted April 19, 2009 - 01:17 PM

#5

Glowing red exhaust pipe is fairly common when the bike is just sitting there. Get out and ride it a bit and see how you like it.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 642MX

Posted April 19, 2009 - 02:02 PM

#6

bump up the pilot.

Why? He didn't say his fuel screw was 4 turns out or anything...

youre gonna need to richen it up all around if youve got a full system on there.

Not true.

stock jetting on a full pipe is lean.


Not true again, the OEM system is a free flowing exhaust, just like 99% of the aftermarket stuff. If the jetting is good with the stock system, 9 times out of 10 you'll just have to adjust the fuel screw for other pipes/systems.

  • 642MX

Posted April 19, 2009 - 02:05 PM

#7

Glowing red exhaust pipe is fairly common when the bike is just sitting there.


Exactly :p

  • brAapingyz450s

Posted April 25, 2009 - 08:58 PM

#8

haha a glowing red pipe is normal you need that thing 2 be moving!! air to cool it off the 426/450 run very HOT! first time i started up a 426 i thought there was something wrong with it cuz it started glowing within a few seconds but its normal my 06 450 does it 2 actually no biggie

  • GENE426

Posted April 25, 2009 - 09:02 PM

#9

Exactly :banghead:


YUP
Mine I ran VP motorsport 103 and was perfect
pump gas and it was hard to start for some reason

  • JamesNad

Posted April 26, 2009 - 05:48 PM

#10

i found letting my bike warm up for like a minute it will heat my coolant up and spite alittle out.

  • dgnretj

Posted April 30, 2009 - 12:18 AM

#11

mine spits coolant if im running it trying to clear the gas out of the carb before i store it... im gonna just start riding it for a bit now so it sits less... but i dont get the red header





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.