Just bought a 2000 yzf 426 have a couple questions


23 replies to this topic
  • dan1061986

Posted April 18, 2009 - 05:04 PM

#1

I just got a screamin' deal on a very clean 2000 yzf 426fand i have a couple questions for the helpful individuals who might read this.

1. The guy i bought it from was about 230 lbs and i am about 160lbs, he changed the springs in the fork and shock to stiffer ones, and included the stock springs in the sale, on my short test ride the bike seemed way to stiff for me, and my primary use for the bike will be trail riding, so i am planning on replacing the springs with softer ones. My question is, do you guys think the stock springs will be soft enough for my application? or should i go softer?

2. The bike came with a aftermarket pipe and silencer with a spark arestor, handgaurds, aluminum rear brake caliper protector, aluminum waterpump guard, and another aluminum guard i can't think of off the top of my head. What are some other mods i can do/aftermarket parts i should buy to turn this track bike into more of a trail machine? (i know that a WR would have been better for me but this yz was to good of a deal to pass).

Thanks in advance for the help.

  • 642MX

Posted April 18, 2009 - 05:15 PM

#2

1. Stock springs will probably be fine. Most stock springs are for 170 lb riders. With gear on, your probably close.

2. Rekluse Z-Start Pro. :p

  • b--man426

Posted April 19, 2009 - 07:13 AM

#3

1) I agree the stock springs should work -- read how to set the correct sag and start from there. Just remember springs kinda set the height to be in the correct part of the stroke, adjustments and valving give you the ride. Check the sticky common threads at the top of the page -- I believe there is info in there on this.

2) These bikes love to run fast!. Depending on your trails, slow and tight? -- might want to try lower gearing and flywheel weight -- stock sprockets should be 14, 49 -- its quick and cheap to try a 13 on front, that equals close to three on the rear. Some run a 12 on the front - in my opinion that is just to small and promotes chain wear. Experiment with what works for you - 14, 51 for my 426.

3) Change and service the coolant --Great on the mx tracks, but these bikes don't like to go slow on the trails, and will boil if no air flow. Some do run Engine Ice and such. I found just good clean serviced coolant makes the difference for mine.

4) Kick stand helps on the trails -- Promoto makes a very nice unit=$$$, Trailtech stand is nice as well=cheaper

5) I believe there is a mod for the 2000 426 if your clutch is giving you problems feathering it. I believe you use parts from the 2001 426 clutch pack. Use Yamaha stock parts for the clutch if you do this, they are the best for the clutch in my opinion.

6) Reroute your breather hose to the air box if your around a lot of water or sand -- search this forum, there is alot on this mod.

7) Larger gas tank if you need a longer range, stock should get you around 40 to 50 miles safely depending on your riding conditions. A wr426 tank will fit. You need to run the wr seat with it, but this seat makes it hard to get up close on the nose for good turning.

8) Rad braces are a good investment in my .

9) The stock Yamaha spark plug tool works great, but tape the roll pin if you use it. There are other options for the plug tool as well.

10) Two thumbs up and congrats on the new bike - enjoy it, search a lot and ask questions here, there is wealth of informative knowledge and great people on this site. And never listen to Greyracer513 - j/k - In my opinion he is a very sharp and informative individual, a real asset to this site. - pay attention to what that man says.

  • dan1061986

Posted April 19, 2009 - 12:56 PM

#4

1)

8) Rad braces are a good investment in my .

.


Rad braces? is that radiator braces? sorry im new to these modern 4-strokes.

  • USED YZ426F

Posted April 19, 2009 - 01:15 PM

#5

Probably the biggest issues you will have, and only if you are on really tight and slow trails, will be cooling and stalling.

Engine Ice makes all the difference in mine.

I run stock gearing, but really work the clutch. A guy down the road from me has a Rekluse in his. No comparison. If I had the cash, I would go Rekluse.

  • dan1061986

Posted April 19, 2009 - 01:23 PM

#6

Probably the biggest issues you will have, and only if you are on really tight and slow trails, will be cooling and stalling.

Engine Ice makes all the difference in mine.

I run stock gearing, but really work the clutch. A guy down the road from me has a Rekluse in his. No comparison. If I had the cash, I would go Rekluse.


I ride rampart range mostly, which is a healthy mix of tight single track and fire roads, if i have that problem, im sure ill try the engine ice. the rekluse clutch is very very tempting, but from what i have read on this forum the pro version is worth the money, but like you said, thats allot of money.

  • b--man426

Posted April 19, 2009 - 05:32 PM

#7

Rad braces? is that radiator braces? sorry im new to these modern 4-strokes.


Exactly:thumbsup:

  • jimmydoorlocks

Posted April 19, 2009 - 05:58 PM

#8

Welcome to the club! :lol:
I'm just about in the same boat...and same location. I bought a blown up 426 in January and rode the beast, after rebuilding, for the first time 4 days ago. I love it...but definitely see the need for several of the mods listed here. Read all the stickys. They're great!!:p
Have you gotten it out yet? What do you think?

  • Birdy426

Posted April 19, 2009 - 10:27 PM

#9

Autodecomp cam, either YZ450 or HotCams...

  • dan1061986

Posted April 20, 2009 - 02:21 PM

#10

Thanks for all the posts, i rode the bike breifly last night after i picked it up, it has an after market pipe and silencer on it and it pops a bit when engine braking, (running too rich maybe?). Also the pipe got cherry red, is that normal? Starting wasn't too bad, it fired on the second kick, but i gave it a little throttle and it died, then it took a few kicks to get it going again, but it's a strong runner.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • yzfmxer

Posted April 20, 2009 - 03:43 PM

#11

Popping on decel (engine braking) would indicate a lean condition or a leak in your exhaust system. Try turning your fuel screw out a half turn or so. The red pipe is completely normal (cool aint it!) 426's are very particular about starting. I would strongly recommend a auto decompression cam. That will help you allot. But I would retain your manual decomp release for the type of riding you do. Have fun with your new bike. the 426's power is awesome!!

  • 642MX

Posted April 20, 2009 - 03:57 PM

#12

Thanks for all the posts, i rode the bike breifly last night after i picked it up, it has an after market pipe and silencer on it and it pops a bit when engine braking, (running too rich maybe?). Also the pipe got cherry red, is that normal? Starting wasn't too bad, it fired on the second kick, but i gave it a little throttle and it died, then it took a few kicks to get it going again, but it's a strong runner.


A little popping is normal and even the best jetted YZF's will do it, but not excessively. On 4 strokes, popping on decel is a lean condition or an exhaust leak (like yzfmxer posted).

Cherry red pipes are normal, but don't stare at it too long. YZF's like a lot of air flow, so don't let it idle for more than a couple minutes. They can boil over in as little as 5 minutes of idling.

One more thing you should know... When you start the YZF, it needs to be completely warmed up and rode before you shut it off. They have a habit of fouling plugs if you breifly start it and then shut it right off.

  • b--man426

Posted April 20, 2009 - 05:40 PM

#13

Thanks for all the posts, i rode the bike breifly last night after i picked it up, it has an after market pipe and silencer on it and it pops a bit when engine braking, (running too rich maybe?). Also the pipe got cherry red, is that normal? Starting wasn't too bad, it fired on the second kick, but i gave it a little throttle and it died, then it took a few kicks to get it going again, but it's a strong runner.


There is a good video in the common threads area about how to start the 426 with the manual decomp. Also there is a link where you can download a service manual for that bike.:p

  • dan1061986

Posted April 22, 2009 - 05:05 AM

#14

So i checked out the service manual procedure for changing the fork springs back to stock, and i was wondering if it was possible to do without the special tools?

  • 642MX

Posted April 22, 2009 - 05:18 AM

#15

So i checked out the service manual procedure for changing the fork springs back to stock, and i was wondering if it was possible to do without the special tools?


Yep, you can change them without special tools. All you need to do is, pull the forks off. Remove the top cap (a 3/8's impact works great for this) and let the upper tube slide down (keep the fork upright so the oil doesn't come out). Pull the spring down from the cap and you'll see a nut (that I believe is a 17mm) on the rod assembly. Put an open end wrench on the nut and use another wrench (or the impact) on the cap. Unscrew the cap from the rod. Once you get the cap off, you can slide the springs out and install your new ones.

Pretty simple really... I've changed them out at the track before without taking them off the bike.

  • grayracer513

Posted April 22, 2009 - 10:12 AM

#16

Sorry, that's the procedure for the old fork, not the new ones like his '06.

It can still be done without special tools, but it's a bit more complicated (refer to the manual as you follow this):

  • Record the rebound clicker settings and back the clickers out all the way
  • Unscrew the inner damper cartridge from the top of the fork as you would a normal fork cap, invert the fork and drain the oil
  • Thread the cartridge back in one or two turns, invert the fork, and unscrew the rebound adjuster from the bottom
  • Disconnect the rod from the adjuster (substitute needle nose pliers for the rod holder), remove the push rod from the damper rod, unscrew the cartridge from the top, and remove the damper assembly
  • Hold the outer fork tubes to keep them from extending more than 9", and dump out the spring
  • Reassemble in reverse order

IMPORTANT: When reassembling the rebound adjuster to the rod, be sure you understand what goes on. The manual is confusing on this point.
  • Drop the push rod into the rod.
  • Be sure the lock nut is all the way down the rod threads
  • Thread the adjuster all the way onto the rod until the rod bottoms in the adjuster. You should be able to run it down with your fingers, and feel it bottom out. This will leave the gap between the nut and adjuster that the manual mentions.
  • Tighten the lock nut to the specified value


  • 642MX

Posted April 22, 2009 - 10:41 AM

#17

Sorry, that's the procedure for the old fork, not the new ones like his '06.

It can still be done without special tools, but it's a bit more complicated (refer to the manual as you follow this):

  • Record the rebound clicker settings and back the clickers out all the way
  • Unscrew the inner damper cartridge from the top of the fork as you would a normal fork cap, invert the fork and drain the oil
  • Thread the cartridge back in one or two turns, invert the fork, and unscrew the rebound adjuster from the bottom
  • Disconnect the rod from the adjuster (substitute needle nose pliers for the rod holder), remove the push rod from the damper rod, unscrew the cartridge from the top, and remove the damper assembly
  • Hold the outer fork tubes to keep them from extending more than 9", and dump out the spring
  • Reassemble in reverse order

IMPORTANT: When reassembling the rebound adjuster to the rod, be sure you understand what goes on. The manual is confusing on this point.
  • Drop the push rod into the rod.
  • Be sure the lock nut is all the way down the rod threads
  • Thread the adjuster all the way onto the rod until the rod bottoms in the adjuster. You should be able to run it down with your fingers, and feel it bottom out. This will leave the gap between the nut and adjuster that the manual mentions.
  • Tighten the lock nut to the specified value


I think he has a 2000 YZ426.... Good write up on the new stuff tho. :banghead:

  • grayracer513

Posted April 22, 2009 - 11:27 AM

#18

Multi-tasking again. I could have sworn I saw "'06" when I hit the back button. Oh well. :banghead:

  • dan1061986

Posted April 22, 2009 - 04:49 PM

#19

Wow thanks, and thank you grey in case i buy a 06+, Now for question 2, can i replace the spring on the shock without the spanner wrench?

  • 642MX

Posted April 22, 2009 - 04:55 PM

#20

Now for question 2, can i replace the spring on the shock without the spanner wrench?


Absolutely. I use a hammer and pin punch to loosen the spanner nut. A couple taps and it will back off.





Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On Yesterday, 06:20 PM
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  113 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.