motors dying??


6 replies to this topic
  • cmd

Posted April 08, 2009 - 06:24 PM

#1

last sunday my 450 kept dying about every 30 min on the dot,you could kick it until you were blue in the face and it would NOT start:foul: after it would sit for about 10 minutes it would fire right up.my first thought was vapor lock(tank was about 1/4 full -ims tank 3 gal),so i'd push the dry break in...but to no avail it didn't really help.soooo...before i start playing with jetting and the fuell screw:banghead: , thought i'd see if anybody had any ideas.i should note that the bike runs perfect once running,but there had been a significant temp change since the ride before.temps have been around 40-50 and that day it was closer to 70 or so(2000 ft elevation).not thats it's related but i put a rekluse in a few months back.this really has me stumped since i've owned 4 blue thumpers in the past few years and NEVER had any problem like this out of 'em.sorry for such a long post,and as always thanks in advance

  • thatkid46

Posted April 08, 2009 - 06:36 PM

#2

i would think electrical, not sure what though. heat can bring out problems in electrical components thats why i figure its that.

  • bendover932

Posted April 08, 2009 - 06:42 PM

#3

id say stator or cdi...over the years ive had both go bad a couple times on different brands...sometimes they would act like yours..other times they wouldnt outright die but theyd run like crap... stuttering like a car not running on all cylinders...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • thumpyz

Posted April 09, 2009 - 02:47 AM

#4

i know temperatures can play heck on restarting a hot bike. hot weather will lean the fuel mixture, but i am telling you anything new. when i go from where i live to the dunes, my bike it a :thumbsup: to start. does it get any easier when you use the hot start?

  • wondermuscle

Posted April 09, 2009 - 06:18 AM

#5

Electrical would be my first place to start. The manual has a decent diagnostic section which has helped me in the past.

While you have the tank off I would check your valves too. It probably isn't related this issue, but as good a time as any to check them. Since it's not a Honda, they are probably within spec. :thumbsup:

Good luck, let us know what the problem was.

  • grayracer513

Posted April 09, 2009 - 07:16 AM

#6

hot weather will lean the fuel mixture,


On the contrary, heat makes the bike run richer by lowering the air density. That's why the hot start is there to introduce additional air.

If the problem is not related to a restricted fuel tank vent, I'd think it was electrical, and related to the stator, coil, or possibly the CDI.

  • cmd

Posted April 09, 2009 - 02:16 PM

#7

gray, you say fuel tank vent.i though that as well since the pressure on the dry break seemed to be way more than normal,especially since my tank was low as well couldn't that have caused some serious vapor lock i was thinking.i'm gonna check a few things and adj. the fuel screw since it went from winter to summer in about 2 weeks here:bonk: .gonna make sure i have a full tank too....hopefully that's all it was,plus i'm no good tracking down electrical problems:excuseme:would rather have a good ol fashion drivetrain problem anyday





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.