Front Suspension Blues

4 replies to this topic
  • Stefe9999

Posted August 18, 2002 - 06:02 AM


Hi all,
The front end feel very harsh, escpecially over smaller choppy stuff. Its great on large stuff and high speed bumps, but at med to low speed, small-moderate bumps just shoot the handlebars up and the bike dances around too much. This makes tight rocky sections a drag!

I've changed the compression clickers throughout their entire range and have tried several rebound settings, mostly in the middle range. Nothing helps this problem very much.

I'm using .46 fronts with oil height of ~125mm. A 5.4 on the back with the race sag set to 4" and pre-sag to 1". This is the setup recommended by racetech for my weight (215w/o gear) and riding style. The bike had the same problem with the .42 front springs as well.

Anybody know how to fix this? Valving?

  • Woodzi

Posted August 18, 2002 - 08:25 AM


The first thing to do is to make sure there is absolutely no air pressure in the forks. You need to open the bleed screws on top of the forks every few rides. It makes a big difference over the small stuff.

Also check that the forks are not binding. If they are twisted in the clamps or the bushings are worn out they would feel harsh.

You may also be running too much rebound damping, but it sounds like you have tried that already . This will do two things: The forks will not fully extend, so you will be running in a range where the spring is stiffer, and the rebound damping adjustment also affects the compression damping.

0.46 springs are pretty stiff for trail ridng. If you do a lot of low speed riding, you might want to go with a softer spring.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MN_Kevin

Posted August 18, 2002 - 09:27 PM


You can also try going to a lower oil height, IF YOU ARE NOT BOTTOMING.

I thought the trick was higher spring rate, w/ low oil height. The stiffer spring allows for less compression damping as well.

I too was there w/ rough slow speed action >> I had Factory Connection, down the road from my house, do it. I lied though to them for setup >> 165# (178#) and slow trails w/ roots .

I had tried 2.5# oil w/ stiffer springs, and lots of toying w/ clickers >> all to no avail.
I am VERY HAPPY w/ it now :)

  • Stefe9999

Posted August 18, 2002 - 05:29 PM


A couple questions about the above replies.
1. What does twisted in the clamps mean? I've torqued them correctly, they look straight when looking down from above the handlebars, what could be twisted? I also did the technique in the manual, where you undo the axle clamps and push the handlebars with the front wheel locked and bled all air from out.

2. Kevin, what did Factory Connection do to your forks?

  • 98yz

Posted August 22, 2002 - 06:40 AM



Factory Connection probably did some valving changes. There is alot that can be done to improve that harsh feel that you have.

It can be fixed with valving.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.