Hot Cams Installed, Jetting figured out...Finally!


8 replies to this topic
  • Billua

Posted March 23, 2009 - 06:05 PM

#1

Well, just finished up with the Hot Cams install in my newly acquired 2001 WR 426.

It is a Canadian model, in mint shape with 298KM's on it...Bought it from a good dude that knows bikes and he took good care of it..

Anyway, I can't leave anything stock. I have been on Thumper talk due to owning a 01 KX-500 with Stewart mods that absolutely freakin rips...

I read about the Hot Cams and auto decompression and thought that would be a good place to start. So, I ordered the exhaust cam, didn't get around to installing it so, by the time I wanted to, so I ordered the intake cam to go along with it...

I will only hit the high points...

I installed the cams per the videos and the threads on here, all went well. I fired it up, took it out and man, did it freaking rip...I mean instant peg...But, I had backfires on decel and when I shut it down, it backfired LOUDLY...

I am enough of a motorhead to know that something (outside of jetting was wrong). so I tore it down again and I had the intake cam 1 tooth advanced.

Perfect! I could see it now but not when I put it together...Why??? Because, It take 3 hands to hold the engine at the timing mark, stretch the cam chain and position the cam....The cam timing mark is the I, not the H...

So if assembling, you must be sure to take up the slack in the cam chain before setting it...

Shimming... Exhaust needed a .25 bigger shims to give them .23 mm clearance once the Hot Cam was installed...The intakes all came to .13mm when the Hot Cam was installed... Perfect!

So I put it back together then had carb problems...Bike was popping on decel, took some effort to start..So, I bought a JD Kit...Installed Blue needle on clip 3, installed 170 main...I am in Las Vegas (2300 ft) and it is not hot yet...

I also did the BK MOD and timed the AP...Installed a zip Ty fuel screw

I put it back together and man did it BOG! So, I started backing of the BK MOD screw until I got no bog...Squirt might be 1 second...

But I was still getting popping on decel...Check new Spark plug...WHITE! Lean...

The bike had the stock pilot jet in it , a 42. I went to a Honda dealer all they had was a 48, so I stuck it in there..

Ta Da!!!! We have a winner..

Took it out and HOLY CHIT MANG! This thing rips!.

It was too lean of a pilot jet, stock was 42 . So, now as it gets hotter I will put a 45 in there and probably back the main down a little depending on plug color.

I honestly feel the Hot Cam Stage 1 Intake cam leaned the bike out and now it likes more fuel...The auto decomp cam is the Shiznit!

Time will tell.

Next to install, a full Dr D exhaust.

Cheers!

  • flyer05

Posted March 24, 2009 - 05:20 AM

#2

Just did the same, that auto de-comp is very nice. Can't belief the difference.

  • dmk75

Posted March 26, 2009 - 04:19 AM

#3

Nice write up on your diagnosis and fix of your issue. Clear, concise, and to the point!

  • rufusz

Posted March 26, 2009 - 06:59 AM

#4

Perfect! I could see it now but not when I put it together...Why??? Because, It take 3 hands to hold the engine at the timing mark, stretch the cam chain and position the cam....The cam timing mark is the I, not the H...

So if assembling, you must be sure to take up the slack in the cam chain before setting it...


Single man job: When you position (rotate) the cams and put on the camchain, make sure that the left side is tight (from crank-to ex cam-then to intake cam).And when you install (release) the chain tensioner, double check the timing. Simple as that

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ninthrazor

Posted November 30, 2009 - 10:59 PM

#5

I have a 2000 YZ426 and I can't wait to do the cam mod. I have been looking into the whole thing a bit. Is there an overall performance and/or reliability preference between the 03 450 cam and say a Hot Cams mod? Will I need to buy a gasket kit when i do this mod? I just naturally assume this since I am going to be tearing into the motor.

I have been considering a WR426 flywheel as well, as I do the woods thing extensively, does anyone say yay or nay to the flywheel change? I am under the impression the cam mod will give a little higher and midrange, but the low range will not change...is this the case? thanks.

  • madroberts07

Posted December 01, 2009 - 05:48 PM

#6

Well, just finished up with the Hot Cams install in my newly acquired 2001 WR 426.

It is a Canadian model, in mint shape with 298KM's on it...Bought it from a good dude that knows bikes and he took good care of it..

Anyway, I can't leave anything stock. I have been on Thumper talk due to owning a 01 KX-500 with Stewart mods that absolutely freakin rips...

I read about the Hot Cams and auto decompression and thought that would be a good place to start. So, I ordered the exhaust cam, didn't get around to installing it so, by the time I wanted to, so I ordered the intake cam to go along with it...

I will only hit the high points...

I installed the cams per the videos and the threads on here, all went well. I fired it up, took it out and man, did it freaking rip...I mean instant peg...But, I had backfires on decel and when I shut it down, it backfired LOUDLY...

I am enough of a motorhead to know that something (outside of jetting was wrong). so I tore it down again and I had the intake cam 1 tooth advanced.

Perfect! I could see it now but not when I put it together...Why??? Because, It take 3 hands to hold the engine at the timing mark, stretch the cam chain and position the cam....The cam timing mark is the I, not the H...

So if assembling, you must be sure to take up the slack in the cam chain before setting it...

Shimming... Exhaust needed a .25 bigger shims to give them .23 mm clearance once the Hot Cam was installed...The intakes all came to .13mm when the Hot Cam was installed... Perfect!

So I put it back together then had carb problems...Bike was popping on decel, took some effort to start..So, I bought a JD Kit...Installed Blue needle on clip 3, installed 170 main...I am in Las Vegas (2300 ft) and it is not hot yet...

I also did the BK MOD and timed the AP...Installed a zip Ty fuel screw

I put it back together and man did it BOG! So, I started backing of the BK MOD screw until I got no bog...Squirt might be 1 second...

But I was still getting popping on decel...Check new Spark plug...WHITE! Lean...

The bike had the stock pilot jet in it , a 42. I went to a Honda dealer all they had was a 48, so I stuck it in there..

Ta Da!!!! We have a winner..

Took it out and HOLY CHIT MANG! This thing rips!.

It was too lean of a pilot jet, stock was 42 . So, now as it gets hotter I will put a 45 in there and probably back the main down a little depending on plug color.

I honestly feel the Hot Cam Stage 1 Intake cam leaned the bike out and now it likes more fuel...The auto decomp cam is the Shiznit!

Time will tell.

Next to install, a full Dr D exhaust.

Cheers!

Instead of the bk mod you should have bought a boyesen quikshot 3 A/P cover or an R&d power A/P cover, they have ajustable leak jets. I went with the Quickshot 3, It works with all kehin carbs, even the older ones that don't have a leak jet, it adds a leak jet and is ajusted by turning a screw on the out side of the A/P cover:thumbsup:

  • rufusz

Posted December 02, 2009 - 03:05 AM

#7

I have a 2000 YZ426 and I can't wait to do the cam mod. I have been looking into the whole thing a bit. Is there an overall performance and/or reliability preference between the 03 450 cam and say a Hot Cams mod? Will I need to buy a gasket kit when i do this mod? I just naturally assume this since I am going to be tearing into the motor.


Since both cams are almost at the same price, the recommended unit is the HotCams exhaust cam and you don't have to worry about special timing. No gasket needed since you only remove the valve cover.

  • pismowr

Posted December 03, 2009 - 08:10 AM

#8

Love my ex. Hotcams I installed on a 02 wr426 , the favorite part is the bump starting is so easy now :banghead:

  • RichFZR-WR

Posted December 03, 2009 - 12:50 PM

#9

Looking forward to doing this mod on my wr426 02, just coming down to obtaining funding now:thumbsup:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.