YZ426 2002 leaking white gunge

7 replies to this topic
  • lukerice1983

Posted March 23, 2009 - 11:05 AM


I noticedthis afternoon, after my bike has stood still since this morning, that there is a whiteish gungey (for want of a better explaination) fluid leaking out of a black rubber hose (oil breather?) that comes down the left hand side of bike to the underneath. I have a horrible feeling that this is caused by water and oil mixing together :usa:. Has anyone had this problem before? Any help would be much appreciated :thumbsup:

  • grayracer513

Posted March 23, 2009 - 11:23 AM


I have a horrible feeling that this is caused by water and oil mixing together :thumbsup:.

Well, that's just what it is. Fortunately, all such mixing is likely taking place only in the breather hose. If there were water in the oil, the oil on the dipstick would be milky looking, too. If it's not, it's just atmospheric moisture collecting in the hose.

  • lukerice1983

Posted March 23, 2009 - 11:34 AM


The oil on the dipstick looks normal :-) Cheers grayracer513

  • spc mike

Posted March 23, 2009 - 12:32 PM


Mine does that too.....If that comforts you even further:thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • BRY_426F_

Posted March 23, 2009 - 07:38 PM


is it the hose that comes out of the valve cover? very possible water got up in there..

  • yzhaulin

Posted March 23, 2009 - 08:09 PM


Was it cold out last time you rode? My 01 426 does that when its cooler out, It has a light oil residue/drip when normal outside temp. You could change your oil and inspect it for water mixing. Also, how's your coolant level? If o.k. and not loosing coolant than it is most likely condensation from the hose mixing with any oil normally excaping from the hose.

  • kingquad450

Posted March 24, 2009 - 02:26 AM


My wr426 does that as well scared the crap out of me because the first time I seen it was after the first ride I took with it after I bought it. But like mentioned above checked the oil the oil looked fine.:thumbsup:

  • lukerice1983

Posted March 24, 2009 - 11:19 AM


For all the replys to what WAS a bit of a worrying question....................many thanks :thumbsup:

Related Content


yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Help with 2000 yz426 by weekend woods racer

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  36 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.