BUNKER HILL MX VIDEO 2-22-03



6 replies to this topic
  • blackie

Posted February 22, 2003 - 04:11 PM

#1

We shot some helmet cam video today at Bunker Hill MX Track in Delta, UT. The video is posted in one 12.6 meg clip that is John (Blackie) and Danny (r1-superstar) on one lap and then three parts which are Eric (mrmoto), Doug (ogrebelle), John (Blackie), Mike Zufelt (non-thumpertalk member), and Danny (r1-superstar) doing one lap. CLICK HERE to see the video listed under the Bunker Hill MX links at the right bottom page. You can find more information about the Bunker Hill MX track at www.bunkerhillmx.com.

John

  • ThumperWR450F

Posted February 23, 2003 - 03:12 AM

#2

this may sound dumb but why can't i get the video's to play? i downloaded media player 9 and the other thing but it still says decompressor not found. i get sound but no video?anyone else have that problem?

  • r1superstar

Posted February 23, 2003 - 05:30 AM

#3

John,

You are always filming me when I'm warming up. :D lol

I need to wear the lid can and film you next time............ :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • YamaGeek

Posted February 23, 2003 - 05:44 AM

#4

Thumper - if you installed codecs from MS they won't play DIVX coded media. I had to install the DIVX 502 bundle to see them. It comes with a player which I really didn't want but if I didn't isntall it Windows Media player still wouldn't work. I'm running XP.

  • blackie

Posted February 23, 2003 - 06:17 AM

#5

Using the right codec to produce the best results has been a challenge. The list of codecs supported by MS Media Player lists the MPEG-4v1 codec as supported. It is odd that most see the video and some do not. I tried for an hour to get the video to play at a remote site and was not successful. There is a MacOS and Quicktime MPEG4-v1 download available at http://www.versiontr...5061&db=macosx. In the meantime, I will continue to look for better formats that offer good video quality at high compression.

John

  • ThumperWR450F

Posted February 23, 2003 - 06:59 AM

#6

ok i finally got it to work. now i wish i was there so i could ride!

  • blackie

Posted February 23, 2003 - 12:26 PM

#7

What did you do to finally get it to work?

John




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.