YZ400 wont start


7 replies to this topic
  • Rockstar14125

Posted March 18, 2009 - 09:52 AM

#1

I have a 98 yz400f that seems to have been loosing oil the last few times I have ridden it. Yesterday I checked it just before riding and oil was about halfway up the dipstick so I thought I must be somehow checking it wrong. Anyway, I thought it would be ok since I was only going to ride for about 30 min. I got into a bad spot that required me to walk the bike for a little ways on the way back home and just as I got out of that spot, the engine started sputtering a lot and backfiring a little. It did this for about ten seconds and then shut off. I couldent get it started again except every once and a while it would seem like it fired once of twice. Upon getting it back home, it still had too much oil in it and was full of radiator fluid but it still wont fire. It seems to still have compression and nothing sounds out of the ordinary except when I crank it, air blows out of some hose near the shifter.It may have been doing that before but anyway, I was kind of thinking that it may have gotten somewhat hot and the excess oil somehow blew past the rings and fouled the plug. I dont know a lot about motors so I dont even know if that is possible or not but what should I do?

  • rdefonce

Posted March 18, 2009 - 11:13 AM

#2

Full of radiator fluid. . . what was full of rad fluid???

Proper oil-checking method; after it's been running and warmed up, then shut it off and check it. If you check it cold before starting it, it may not even show on stick, which is normal.

Follow starting procedures in manual for flooded engine, and it that doesn't work, check your spark plug. may be fouled.

  • Rockstar14125

Posted March 18, 2009 - 02:53 PM

#3

The radiator was full, just thought id mention that so I could rule out overheating. I changed the spark plug, still nothing. Im gonna try draining the gas, the gas in it is definately not old , but the other day I got my gas cans mixed up and forgot which one was 89 and which was 93. I had forgotten about that till just now.

  • 426 NOOB

Posted March 18, 2009 - 03:47 PM

#4

Full of radiator fluid. . . what was full of rad fluid???

Proper oil-checking method; after it's been running and warmed up, then shut it off and check it. If you check it cold before starting it, it may not even show on stick, which is normal.

Follow starting procedures in manual for flooded engine, and it that doesn't work, check your spark plug. may be fouled.


make sure when you check it that you insert the dipstick, but dont thread it in. Just drop it down till it taps the filler neck and pull back out

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Rockstar14125

Posted March 18, 2009 - 03:48 PM

#5

Ok, gas kinda worked. It ran for about two min and then did the exact same thing again. Dirty carb?

  • 426 NOOB

Posted March 18, 2009 - 04:29 PM

#6

I have a 98 yz400f that seems to have been loosing oil the last few times I have ridden it. Yesterday I checked it just before riding and oil was about halfway up the dipstick so I thought I must be somehow checking it wrong. Anyway, I thought it would be ok since I was only going to ride for about 30 min. I got into a bad spot that required me to walk the bike for a little ways on the way back home and just as I got out of that spot, the engine started sputtering a lot and backfiring a little. It did this for about ten seconds and then shut off. I couldent get it started again except every once and a while it would seem like it fired once of twice. Upon getting it back home, it still had too much oil in it and was full of radiator fluid but it still wont fire. It seems to still have compression and nothing sounds out of the ordinary except when I crank it, air blows out of some hose near the shifter.It may have been doing that before but anyway, I was kind of thinking that it may have gotten somewhat hot and the excess oil somehow blew past the rings and fouled the plug. I dont know a lot about motors so I dont even know if that is possible or not but what should I do?


air from that hose is normal. The first things that I would do, is make sure that the pilot adjustment screw is still in the carb. If it is, then I would pull the carb and clean all jets and pathways. Then if that does not work, I would check cam timing and make sure cam chain didnt jump a tooth. You might also want to check your valve clearences

  • yz400fsmasher

Posted March 18, 2009 - 08:12 PM

#7

sounds like a float problem to me

  • Rockstar14125

Posted March 18, 2009 - 10:00 PM

#8

Problem solved! as I was taking the carburator off to follow instructions for cleaning, I noticed that there was a wire not attached near the rear shock by the kickstarter. It attaches to a black cylinder that I think is the coil maybe? Plugged it up and it fired on the first kick. Anyway, this mess isnt entirely all bad. I got a new spark plug and changed the oil as well as a fresh tank of gas that I know is 93 outane. Still feel like an jackass for not seeing that sooner. As my girlfriend says anytime I have a hard time starting it , "did you turn the gas on?". Thanks to everybody though





Related Content

Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.