Cam Turning Hard


2 replies to this topic
  • 133_Bradley

Posted March 16, 2009 - 07:31 AM

#1

I got a '04 YZ 450 and after rebuild the exhaust cam was turning hard. The intake cam is fine. I used the proper tightning sequence. I had it so it turning like its supposed to but after I ran it through the first heat cycle I tore it apart again to check that it still turned good but it was turning real hard again. Any suggestion on what I did wrong? Thanks

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted March 16, 2009 - 08:02 AM

#2

Check the cam clearance with Plasti-Gage as shown in the manual. It's not that unusual for the cams to seem a bit tight when the engine is cold.

  • 133_Bradley

Posted March 16, 2009 - 12:16 PM

#3

thanks, I'll try that.





Related Content

Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride


Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.