Cam Turning Hard

2 replies to this topic
  • 133_Bradley

Posted March 16, 2009 - 07:31 AM


I got a '04 YZ 450 and after rebuild the exhaust cam was turning hard. The intake cam is fine. I used the proper tightning sequence. I had it so it turning like its supposed to but after I ran it through the first heat cycle I tore it apart again to check that it still turned good but it was turning real hard again. Any suggestion on what I did wrong? Thanks

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted March 16, 2009 - 08:02 AM


Check the cam clearance with Plasti-Gage as shown in the manual. It's not that unusual for the cams to seem a bit tight when the engine is cold.

  • 133_Bradley

Posted March 16, 2009 - 12:16 PM


thanks, I'll try that.

Related Content


yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.