Preliminary data on woodruff key failures

234 replies to this topic
  • roughrider

Posted July 02, 2003 - 05:29 PM

Well, at least you had the luxury of popping yours in your garage, my friend. I, like you, just bought my WR450 Saturday, 6-28. Fired her up, roared up and down the street with a wicked grin on my face and thought all was well. Got up Sunday morning and headed for the mountains. About three miles into some extremely gnarly terrain my brand new beast decided to shut down and would run no more. Pulled the plug, just to make sure, even though I knew it was the dreaded woodruff key, I was praying I wouldn't have to push this thing back out of the rugged county I just rode into. Yanked the tank, checked the fuel line, checked all the electrical connections hoping it was anything but what it was. Anyhoo, about two hours later and waaaaay exhausted I was back at the truck with my brand new broken bike. I too was informed that the "fix" had been done. I inquired about it specifically before I dropped my 7g's down on the desk. I was assured the repair had been performed and the tell tale punch mark was indeed there. I was regretting my purchase all the way back down and up and down the mountain while pushing this thing- that is supposed to run like a raped ape- three miles out of no man's land. My dealer has "re-fixed" the problem so we shall see what happens. I think I'll stick closer to home this time on some nice flat dirt roads while I check this ride out again. Hope it works because I am currently very disappointed with this machine that is supposed to be the king of the four strokes.

  • CraigW

Posted July 03, 2003 - 05:43 AM

I had exactly the same concerns, but to date, my modded bike is perfect (about 500km).

Another chap that this happened to only did 39km (his bike arrived with mine - I posted story elsewhere). His failure, however damaged the engine casings - pin hole for the idler gear elongated.

Yamaha South Africa reacted very well, took his bike back and gave him a brand new one, out the box.

  • Smite

Posted July 03, 2003 - 03:01 PM

Well, I purchaced mine at the very end of May. Rode it twice very nicely, nothing extreme. 30mi all together and on the second ride it broke. Took it back to the dealer who fixed it without a problem. Got it back two1/2 weeks later. Rode it twice and CLANK it broke again. All the loctite did was make the CLANK louder. Took it back again and now we will see. My freaking boots have more miles then my bike now. Someone posted a customer care number for Yamaha a while back, anyone know what the number is by chance? Hope you all have a great 4th. :)

  • bfg50

Posted July 05, 2003 - 03:45 PM

The Idler gears are not designed to encounter a kickback. The flywheel can't spin backwards because the idler gears are constanly engaged and designed to spin in one direction only. So when the piston kicks the engine backwards, the crankshaft turns but the flywheel can't. Thus you get a failure at the woodruff. :)

  • CODY510

Posted July 05, 2003 - 07:40 PM

If this is the case then it could happen to all 2003 bikes. That would mean the "fix" is not super gluing the flywheel but to have a solenoid type starter. Right?

2003 WR450FR vin #2555

  • ckulzer

Posted July 06, 2003 - 04:34 AM

My 450 has 220 miles on it now with no problems. Before my first ride, I did the free mods and rejetted.

I noticed that all 3 of the recent posts made no mention of jetting. I think that the stock jetting causes the backfire and that stresses parts upstream. I believe that true happiness can only be found in jetting.

To all new buyers - you will love this bike when you get it sorted. It will make you feel like a superhero. It will provide 4th gear power wheelies and throttle-steering fun.

Ride fast-Take chances


  • Dog58

Posted July 07, 2003 - 02:46 AM

Unfortuately I must now add my bike to list of failed keys. I bought my bike in early March, did all the free mods and rejetted it. The bike had been running great. I've done over a 1000 miles on it and not babied it all. It's done 3 race weekends, commuted 25 miles to work, done a track day, and practically glided through some of the gnarliest single track in Missouri.

I jetted the bike back in March when it was much cooler, Sunday was very hot and humid. The bike was running a little rich, a little burble in the low end, but it didn't seem serious. I was out in St. Joe state park waiting my turn to go up a very steep hill, when the rider in front of me tossed his bike sideways. I stopped my motor and went to help him. After we got him up the hill, I went to start my bike up and it backfired and that was all she wrote. I think I stripped the starter gears as well. The starter does not turn the motor.

Fortunately we were only about 1/2 a mile from a place that was accessable to my 4Runner, but it was still a chore getting it there in the heat.

I felt like my bike wasn't going to have this problem because the dealer had torqued and locktited the flywheel before I took delivery and I had rejetted it before I rode it and I had quite a few miles on it. I guess I was wrong. :)

  • ckulzer

Posted July 07, 2003 - 05:17 AM

An FZ1 and a WR.... Cool setup.

A question for you - did you use the electric start or the kicker? I never use the button. I wonder if that is buying me any time?

I read on another fourm that Yamaha has a new set of starter gears with some type of slipper to prevent the torque from getting transfered to the key.

Good luck.

Ride fast-take chances


  • Dog58

Posted July 07, 2003 - 06:12 PM

I've been using the e-start, it's the main reason I bought this bike instead of a leftover 426. I love it, well ... I did love it until it quit.

It doesn't matter if you use the kicker or the e-start if you leave the starter gears installed. To be safe take out the starter gears and use the kicker. It's the gears that are causing the problem.

From what I've heard the new gears are available in the U.S., the old part number for the gears has been superceded. I'll find out soon enough when I take the bike to the dealer.

  • rekless

Posted July 07, 2003 - 06:43 PM

From what I've heard the new gears are available in the U.S., the old part number for the gears has been superceded. I'll find out soon enough when I take the bike to the dealer.

As soon as you find out what the part number is for the new and improved gears can you post them here? It would be greatly appreciated!! Thanks alot, Chuck

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • timvv51

Posted July 08, 2003 - 01:46 AM

I think you guys are right, lose the starter. I have been lucky, a thouand miles and no key failure. BUT my starter did lock in gear the other day. Any suggestions for pluggin the hole after you take the starter out? Any suggestions appreciated. Tim

  • Dog58

Posted July 08, 2003 - 05:30 PM

Here's the part number: 5TJ-15512-01

You don't have to remove the whole starter, just the gears.

  • DGrizz

Posted July 10, 2003 - 09:57 AM

My WR450-03 spun the rotor several times. Finally after much badgering (not entirely cooperative) Jim Owens customer relations agreed to have my dealer Apex Yamaha, Auburn, California, (They were great).. Split the cases and put in a new rotor and crank. The taper was definitely different. I checked with Owens yesterday, they are not putting anymore into my bike. That gear (STJ-15512-01 is only about $60.00. He's being very reluctant at best. Why do half the fix. If it is only really one gear, and it is just inside the cap on the starter motor. I don't know what Yamaha's problem is..
Normal free mods, squirt turned back 1/2 turn, 158 main, 48 PJ, stk needle in middle, airbox horn removed, GYT-R. Norcal suspension, Goldvalve in front. Guts seat. Riding between 4000 and 6000 feet. :) :D :D

  • Smite

Posted July 10, 2003 - 02:56 PM

When mine broke they told me they replaced everything. They listed about four to five parts. I don't know what they are going to do this time cause it sounded like the starter broke this time as well. I called Yamaha to complain and they contacted the dealer and told them to contact Yamha tech support prior to fixing the bike since they had just fixed it a week before it broke the second time :). This would be the third time the update has been completed.

Does anyone know if the 04's have been fixed. Yamaha said they should be in stores around September.

  • motogib

Posted July 10, 2003 - 08:59 PM

just bought the bike and after reading all this got the dealer to install new idler gears as well as the rest of the fixes. has anyonee with the new idler gears had a failure?

  • Desracer

Posted July 25, 2003 - 07:05 PM

Update on my WR 450f. 48 hours running time and 1200 miles of racing and trail riding. I use the electric starter only, the kick has been run through 8 times total. I grind on the starter after tip overs and get amazed looks from people I ride with that I use it that hard. I say thats why I bought it. I have not had the mod done, or even torqued the nut. I did change jetting when I set the bike up out of the box. I have a 155 main and 48 pilot, with the free mods and cut out the backfire screen. I also use 40wt Valvoline oil only, as the straight weight oil holds up better to heat. I do have a blue mark on the crankshaft and flywheel nut from the factory? It has never moved. I am sorry for those of you who have had problems, but I love this bike.
I quit thinking about having trouble a long time ago and just ride.

  • CraigW

Posted July 31, 2003 - 05:10 AM

Out on a ride Sunday, a friends 450 gave up the ghost for a second time. I ended up towing him the 30km back to base. All of this after his bike has twice been fixed with the official modification.

Unofficial sources tell me that Yamaha have redesigned the starter system (probably along the lines of the new 450 quad system) and they will be recalling all bikes back to the dealers from September on. I sincerely hope this is true.

  • CODY510

Posted July 31, 2003 - 06:14 PM

Well,, that's a HUGE piece of unofficial source pie, if true I'll take a slice ala'mode.

  • Smite

Posted August 02, 2003 - 11:16 AM

Well that is the third time I have been stuck in the desert in two months (approx six trips). I haven't walked so much since I ets'd out of the army. Starting to get really ticked. I hope the recall rumor is true. However, since the last time it was fixed I have only used the kickstart and it still broke. Maybe I need to find a competent dealer to fix it.

  • CraigW

Posted August 03, 2003 - 09:32 PM

Remove the starter idler gears that connect the electric motor to the flywheel. This should make the kickstart mode more reliable. :)


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.