New 08- hard starting


10 replies to this topic
  • JWW

Posted March 12, 2009 - 07:22 PM

#1

I bought a new 08 WR450 last weekend.I havent taken it out yet but I have fired it up in the garage a couple of times. I know these things are dogs before opening them up but Im having a hard time getting it started. I have better luck get it going with the kickstarter. Is this also normal when new?

I have all the parts to uncork and rejet but I am going to do a break in ride Saturday. I want to be sure there are no warranty issues before I tear into it.

  • calwestjeff

Posted March 12, 2009 - 08:03 PM

#2

Hey, Mr. Jeff

My 08 250f was the same way at first. After first ride and opening exaust and adj. fuel screw, it now starts right up with the e- start no problem. Remember no throttle or you will flood it instantly, then very hard to start!

Great bike, you will love it!!

Jeff

  • fpvf6

Posted March 12, 2009 - 09:42 PM

#3

I bought a new 08 WR450 last weekend.I havent taken it out yet but I have fired it up in the garage a couple of times. I know these things are dogs before opening them up but Im having a hard time getting it started. I have better luck get it going with the kickstarter. Is this also normal when new?
I have all the parts to uncork and rejet but I am going to do a break in ride Saturday. I want to be sure there are no warranty issues before I tear into it.



They are all like that untill they are run-in. It will loosen up after 100klms or so and be sweet as.

  • JSanfilippo

Posted March 12, 2009 - 10:03 PM

#4

I know these things are dogs before opening them up but Im having a hard time getting it started. I have better luck get it going with the kickstarter.


My previous bike had a kick ass e-starter. It had to, it was the only way to start it unless you count bumpstarting.

The e-start on the WR 450f is kind of a joke. It has 2 dead revolutions (with no spark) and it sparks on the third. There is a wire modification you can do that it'll make it start with one starter revolution but I think it puts more strain on the starter.

It should kick in 1 or 2 kicks even stock. Thats one thing that surprised me about my bike when I first got it. It ain't no damn XR when it comes to starting :)

  • TheCape

Posted March 13, 2009 - 10:33 AM

#5

I have the same issue. I just picked up my 09 WR450 and it almost killed the batt. befor it finaly fired off. This is my first Yamaha after giving up a KTM 525SX. I must say once I had it running I took off for the hills and after getting use to the diffrences between KTM and Yamaha I can honestly say It will be Yamaha from now on :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • JWW

Posted March 14, 2009 - 10:18 PM

#6

Finally got it out today for a 20 mile break in. I had a lot better luck with starting after running a few miles.

After the first couple miles I shut it down to check for leaks or any obvious issues. I couldnt get it e-started so I kicked and it fired right up. I got about another mile down the trail and I heard a ratcheting noise. I looked down and the kicker appeared to be ratcheting forward and back. I pushed it back a little and it stopped. I didnt have any other issues after that.

Should I worry about any damage from the ratcheting kicker? I heard it and stopped with 20-30 seconds.

  • JSanfilippo

Posted March 14, 2009 - 11:49 PM

#7

Should I worry about any damage from the ratcheting kicker? I heard it and stopped with 20-30 seconds.


Not if it happened just once:thumbsup:

Just don't make a habit :banghead: :)

  • sniperjaggi

Posted April 14, 2009 - 07:51 AM

#8

I also have an 08 WR450 that I bought new (last year's model bought in February). I had a 99 WR400 before this one. With my 99 if you touched the throttle even a little bit when kick starting it, it was tough to start. With my new 08 I have to give it a little fuel with starting it or it is tough to start. Just opposit of my 99. I did all of the mods on my 08 once it was broke in, but it didn't matter, it needs a little fuel from the throttle to get it started. It is a lot harder to start if it is really cold. Anyone else had something like this?

  • Regalman

Posted April 14, 2009 - 07:57 AM

#9

When new, mine refused to start when it was really cold.

For mine, when cold I now do a full choke and crank the throttle fully about 3 times then hit the button. It usually tries to fire then dies, then I give it 3 more throttle whacks and it will start.

When hot, I always pull the hotstart and it fires right up. Otherwise it takes more cranking.

  • William1

Posted April 14, 2009 - 08:07 AM

#10

Regalman, you may want to try a larger starter jet. Not uncommon to need a few quick twist O' the wrist but once it catches, it should stay running. A stall like you describe is symptomatic of a too small starter jet.

  • WR450FGreg

Posted April 14, 2009 - 02:21 PM

#11

.
Not much help.... but for the record my '08 starts easily every time.

Cold: Choke on and crank/kick it with no throttle.

Hot: Hot start lever pulled in and crank/kick it with no throttle.

Greg




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.