top end noise


7 replies to this topic
  • ozonefirefighter

Posted March 01, 2009 - 04:03 PM

#1

Ok so today I took the yz 400 to my xc race I pre ran the track 2 laps then shut it down till I was getting ready to race. O f you didnt read my post about the popping I have just re shimmed the valves on it. So I was riding to the starting line just idleing in first :p and the bike wasnt warmed up yet but it was warmed up enough to run off of choke and it stalls. I start it again and it now has a top end loud ticking sound on the left side. Needless to say I didnt race today:foul: . I have no Idea what it could be. I havnt opened it up yet but will tomorrow. Anyone have any ideas?

  • kawasakimx8

Posted March 01, 2009 - 04:05 PM

#2

valves MIGHT have moved outa spec. idk, sorry but thats my only guess.

  • aj_yz426

Posted March 01, 2009 - 04:45 PM

#3

I would first check everything is timed right, marks line up, use screwdriver in sparkplug hole to find TDC, etc.

I would then check valve clearances, then loosen and re-torque the cam caps in a crisscross pattern in 3-4 increments down to the recommended torque per the manual (some say 75 in pounds which is alittle less). Then check the clearances again. If any different, maybe you didn't torque down the cam caps like this before, then it heated up and something loosened or expanded and then its out of spec.

If no different and clearances in spec, then maybe the cam chain needs replaced, if its loose, could've jumped a tooth that would be aparent with the timing mark check? Also if you took out the cam chain tensioner and reset it, maybe that is malfunctioning- you could pull it off and check its operation, but then might need a new gasket for it (that would be the last thing I would check).

Also make sure cam lobes are smooth/no marks from lack of oil at startup.

Can't think of anything else right now.

  • ozonefirefighter

Posted March 02, 2009 - 03:02 PM

#4

ok so I opened her up today and the intake had jumped a tooth. I re set it torqued the cap bolts down and installed another cam chain tensioner from another parts bike I have. I think the tensioner it had was working fine it was stock but the cap bolt on it had been stripped out (probably by me) so maybe some dirt and grit got in there and messed it up. Thats the only thing I can figure y this would have happened. What do yall think? Do yall think that was the noise I was hearing? I started it and it ran fine no noise

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 426 NOOB

Posted March 02, 2009 - 06:03 PM

#5

ok so I opened her up today and the intake had jumped a tooth. I re set it torqued the cap bolts down and installed another cam chain tensioner from another parts bike I have. I think the tensioner it had was working fine it was stock but the cap bolt on it had been stripped out (probably by me) so maybe some dirt and grit got in there and messed it up. Thats the only thing I can figure y this would have happened. What do yall think? Do yall think that was the noise I was hearing? I started it and it ran fine no noise


it probably wasnt the tensioner. But was the chain. The chains stretch and jump. Its been happening alot lately.

  • husqy360

Posted March 02, 2009 - 09:02 PM

#6

change the chain! i did mine for first time, wasnt easy but in about 1 hour of actual work it was done.
was realy hard to time it right and get the flywheel off, so i finishet it in more like 3 hours :p

lots of info on tt, use search.

  • mitchicle

Posted March 02, 2009 - 09:46 PM

#7

If you going to change your cam chain most definitely, with out a doubt, get a flywheel puller. It's worth the 17 or so bucks for it. Trust me. :p

  • husqy360

Posted March 03, 2009 - 12:35 AM

#8

If you going to change your cam chain most definitely, with out a doubt, get a flywheel puller. It's worth the 17 or so bucks for it. Trust me. :p


yes +1 !!!





Related Content

Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.